Page 9 of 9 FirstFirst ... 789
Results 81 to 86 of 86

Thread: The system files are corrupted

  1. #81
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Indeed....
    Not really doing much Wii stuff these days.

  2. 1 User Says Thank You Tealc For This Useful Post


  3. #82
    Junior Member
    Join Date
    Jun 2009
    Posts
    18
    Thanks
    1
    Thanked 1 Time in 1 Post
    I seem to be having the same problem as the first person to post this thread. The difference is that I was able to load HBC and I thought using the 4.1 update would help solve the menu system error(but it didnt). So now my question is can I still follow Tealc's instruction to unbrick my wii? Or do I need to use a different files?

    Thanks for your help in advance

    UPDATE: NEVER MIND, i've followed Tealc's advice and fixed the brick. Thanks Again Tealc.
    Last edited by aznphoboi; 11-17-2009 at 06:08 PM.

  4. #83
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    6
    Thanked 1 Time in 1 Post
    Big, big thanks. Have just recovered my first brick for a friend and have tried everything due to having no wi-fi connection. First class advice. Cheers

  5. #84
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You are most welcome.
    Not really doing much Wii stuff these days.

  6. #85
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks again Tealc. I have made a donation as promised (although a small one)
    But to quote a very large super market chain "Every Little Helps"

  7. #86
    Junior Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    6
    Thanked 0 Times in 0 Posts
    3.4E System IOS 50 System Menu v386 in Preloader got the IOS50-64-v4889.wad and SystemMenu3.4PAL-v386.wad can not install homebrew it says flushing log file unable to mount file

Page 9 of 9 FirstFirst ... 789

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •