Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 86

Thread: The system files are corrupted

  1. #21
    New Member
    Join Date
    May 2009
    Posts
    44
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by messie View Post
    shame on you for corruptting your system files
    how does this happen??

    i tried loading a wii game i haven't played in a while said error blah blah blah, when i went to reset my wii it came up with system file corrpted. after switching the wii back on to see what it said (so i can make a thread here). It started working perfectly any suggestions what i should do?

    cheers

  2. #22
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    nothing some games cause this i dunno why. mariokart does this to me often

  3. 1 User Says Thank You messie For This Useful Post


  4. #23
    New Member
    Join Date
    May 2009
    Posts
    44
    Thanks
    6
    Thanked 2 Times in 2 Posts
    thx for the quick response, much appreciated

  5. #24
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It helped me as well!
    Thanks, do I need to reinstall any of the other IOS that the "New 3.1-4.1 Softmod for ANY Wii" mentions in the end? (I installed all of them before I reinstalled the system menu)

  6. #25
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    7
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Tealc View Post
    You've installed Preloader on 3.4, that's fail I'm afraid.

    You need to install IOS50 v4889 and then System Menu v385 both of which you'll find in my Mediafire. That should fix it. Click my image for Mediafire.

    After this I would thne install patched IOS60 from 3.1-4.1 tutorial, then run firmware updater 4.1 and then install preloader again. Job done. One working Wii.
    I don't understand exactly where to install IOS50 v4889 and System Menu v385.
    I downloaded both of the files, unrared them, and placed them on the root of my SD card.

    The only thing that shows up in the preloader when I click to "Load/Install File" is boot.elf

    Where can I install the wads on that menu?
    Last edited by duder673; 11-13-2009 at 09:04 AM.

  7. #26
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    You need to install them with wadmanager bud.

  8. #27
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    You might need to put wadmanager boot.dol file in root of SD card . And then launch from Preloader

  9. 1 User Says Thank You dr34m3r For This Useful Post


  10. #28
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a similar issue with one of our Wii's. It is a NTSC Wii that was running 4.0U with the softmods installed on top of it with Bannerbomb.

    My daughter tried to enter the Wii Shop channel and was told to upgrade. Unfortunately she started to upgrade the system and then realized that she shouldn't have and yanked the power. So, I don't have a clue to the status of the system.

    Preloader loads and displays the following error when trying to open the system menu. "Error autobooting systemmenu! Could not open boot file!".

    When trying to load HBC from preloader I get this message. "Error autobooting HBC. Maybe title not installed?"

    BTW - The bottom of the preloader screen lists the following information

    "IOS v 60
    Systemmenu v417"

    I have managed to get the WAD Manager 1.4 to load from the SD card.
    There is no IOS249 option for me to choose. The default IOS is 36 and after that the only other IOS options are 37, 38, 50, 51, 53, 55, 60, 61, 70, 250, 254, 4, 9, 10, 11, 12, 13, 14, 15, 16, 17, 20, 21, 22, 28, 30, 31, 33, 34, and 35.

    Reading this thread it sounds like I need to reinstall the IOS50-64-v4889.wad and the System Menu. My question is what IOS should I choose? This stuff can get fairly confusing. I appreciate any help that you guys can provide.

  11. #29
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    7
    Thanked 2 Times in 1 Post
    Quote Originally Posted by dr34m3r View Post
    You might need to put wadmanager boot.dol file in root of SD card . And then launch from Preloader
    //Which wadmanager should I use? Does it matter?
    Trying 1.5

    DSI error?

    Still can't get it to work and it doesn't seem like my Wiimote is working now.
    Last edited by duder673; 11-13-2009 at 11:32 AM.

  12. #30
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am back up an running.

    I installed the 4.0U-System menu-NTSC-U-v417.wad file using preloader/WAD Manager 1.4. This got my System Menu back.

    Then I used Bannerbomb and HackMii to install BootMii and HBC

    Next I used the Trucha Restorer to downgrade IOS15 > Install a Trucha patched IOS36 > and Restore IOS15

    Then I was able to install CIOS v14 and NeoGamma.

    I may have missed a step or two. I was flying blind, but so far everything looks to be back to normal.

Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •