Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 86

Thread: The system files are corrupted

  1. #11
    Junior Member
    Join Date
    Feb 2009
    Posts
    59
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thank You ALL!!!
    You all really saved my butt. This is my 2nd Nintendo Wii and I just got this same problem. In the end my Wii is actually better now than it was before so thanks again.

    P.S. I was kind of lost while trying to follow you all...lol, but I was able to do it in the end. Later.

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Ive done about 50 Wii's, and somehow missed a step on this one and ran into the same problem, thanks, the system menu and IOS50 install worked great.

  3. #13
    New Member
    Join Date
    Oct 2009
    Location
    Mexico
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks men,,, It works for me I had same problem with 3.4u I got brick but now I've my wii back , I followed your instructions

    I did install again the IOS50 v4889 and then System Menu v385

    Now I'm in 4.1u ...But I skip this (I did just step d ) do I need the preloader? what do I lost if I didn't install it ?

    5. THE FINAL STEP

    Preloader is also an optional install, if you don't want it just skip b & c, but you must do step d, system menu hacks can be taken care of by Starfall (3.2) or startpatch (4/4.1), if you want them click my sig and have a look through my mediafire. There are no system hacks for 3.3/3.4. There are now Preloader hacks for 4.1J Wiis.

    a) If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad - make sure you do this before you install Preloader. If you installed it in step 4 then skip this part. Never uninstall IOS60! You will brick!!

    b). Open the Homebrew Channel and load Preloader, press 1 to install. After install, your Wii should reboot and load the Preloader menu. If it doesn't, turn your wii off and on again whilst holding down reset and it will load the Preloader menu.

    c) Select 'system hacks' in the Preloader menu, and enable the hacks that you want - 'skip disc update check' and the region free ones are all you need. Select 'save settings' and wait for confirmation message to display 'settings saved'. Press B to go back, and enter Settings. Set 'Autoboot: System Menu' using D-Pad, then select save settings. Press B to return to main Preloader menu.

  4. #14
    New Member
    Join Date
    Sep 2009
    Posts
    63
    Thanks
    7
    Thanked 0 Times in 0 Posts
    With the aid of the search button i found this soloution to the exact same problem i have, i have yet to rectify it but what i wanted to ask was.... the reason i got in this state is becasue i have/had no internet at the time and couldnt update to 4.1, i noticed on your media fire that there are system menus, is it possible to update the system menu to 4.1 via the SD with your file ? if so how would i go about that ?

    Thanks

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    if you have bricked you need to install ios60 patched first, then install 4.1 sysmenu of your region. else you will have an unrecoverable brick

  6. #16
    Junior Member
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    please help i have this exact same problem but i'm still lost. i tried loading up wad managers boot.dol with preloader. after that i choose to run IOS50 as my option and it gives me a black screen. am i doing something wrong here? someone please help me walkthrough on fixing this problem

  7. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    you need to select ios 249 in the beginning, then proceed and install any wad you want

  8. 1 User Says Thank You messie For This Useful Post


  9. #18
    Junior Member
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    nevermind i fixed and its working good. problem was when i was loading wad manager on preloader i was pressing IOS50 when i was suppose to go to IOS36. after i pressed IOS36 it allowed me to reinstall the 2 files to restore my systemsmenu to unbrick my console.

  10. #19
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    ok in the future select ios249 to use with wadmanager

  11. 1 User Says Thank You messie For This Useful Post


  12. #20
    Junior Member
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    yup i did that after i unbricked it, thanks alot for the help!

Page 2 of 9 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •