Results 1 to 5 of 5

Thread: full brick ,black screen ,please help :(

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    full brick ,black screen ,please help :(

    Hi,

    I am having 2 wii's (1st mine and 2nd of my cousin) , both wii's are dead ,I have read many threads but couldnt find my route so it would be great if sum1 could assint me

    1st wii ) black screen after pressing A , when i put savemii I can see 3.3(usa) ,dont know what to do , its a korean wii originally modified to american version

    2nd wii ) edited

    I Woud be really thankful if u could help me with this .

    thanks
    Last edited by rahul1915; 10-05-2009 at 11:46 AM.

  2. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    just to add to the main post...

    just to add , both the wii's doesnt have bootmii ,preloader or anything else ,and both the wii's are softmodded through bannerbomb.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Wii 1) Banner brick. i.e. Brick caused by a bad wad channel being installed. You will need to follow the banner brick tutorial. i.e. Gamecube controller to do savemiifrii, modchip to load autobooting universal unbrick disc or similar.

    Wii 2) 003 error is currently unsolveable. Gamecube/savemii/savemiifrii trick works but there is no way to downgrade from 4.2 currently. This may change, or may never change.
    Not really doing much Wii stuff these days.

  4. 1 User Says Thank You Tealc For This Useful Post


  5. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wii 3.4usa back to life but same wii 3.3usa still dead :(

    Alright first of all kudos to all the helpers here , I have 2 wii's ,both korean to usa :

    1st) wii 3.4usa , it has been recovered using the banner brick tutorial , thank you so much but,,

    2nd )wii 3.3usa , it is still stuck , i mean the savemiifree trick worked but when i put the revoccery disk which worked in the first wii I cant get any menu ,Could ne1 help me with this ,

    thanks once again ,

  6. #5
    New Member
    Join Date
    Jul 2009
    Location
    India
    Posts
    31
    Thanks
    3
    Thanked 2 Times in 2 Posts
    hi rahul,
    i have same problem as it was with your 1st wii please help me to reply full step.

    thanks in advance.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •