Results 1 to 2 of 2

Thread: Need help now!!!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Need help now!!!

    I don't think i can do anything to fix this,but it's worth a shot to try.
    okay....here i go,

    i tried to install the preloader and soft mii so i could mod my wii menu but
    i had already installed the HBC, and DVDX from the boomii package.

    I thought that me installing the preloader and softmii would do harm
    but when finished installing it came to the page where you select where you wanted to go (HBC or wiimenu)...

    I selected wiimenu --- it comes up with an error: can't find menu.bin on NAND (something like that...but that's not the point)

    I rebooted the wii and selected HBC --- it comes up with an error: Cannot find HBC title

    So i then i rebooted ONE LAST time and went into settings.
    I did the STUPPIIIDDEST thing IN THE WORLD and pressed the button
    "on start up go to the wii menu"

    which then when i rebooted my wii it now goes to a black screen...then goes to a message that says, (i can't read good cause it's really blurry and half of the letter's arn't there) but it seemed like

    "Wii is corrupt, please look at manuel for help"

    SO NOW...i can't do anything on my




    is there ANYTHING that can help!!! like putting in a game to install a new menu...i REALLY want to play on my wii
    PS: sorry for the post being long

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Hold reset as you start the Wii. What happens?
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •