Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wii Bricked from 4.2u, One thing though...

  1. #1
    sDx
    sDx is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Wii Bricked from 4.2u, One thing though...

    Hey all,

    My Wii is either semi-bricked or bricked, not sure. I recently updated to 4.2u on a fluke, thinking that it'd be fine seeing all the testing hacks. I got as far as installing HBC through WAD Manager Channel, but after that I installed preloader. After installation, it rebooted, and when attempting to get to system menu, it shows a screen saying There are corrupt system files . The text appears to dissipate too, so it looks like they're smudged. I can boot into preloader now, however, but still clueless on what to do. Any and all help is greatly appreciated

    EDIT: I forgot to mention, I have a complete NAND backup on my SD card. I was thinking if I could launch Bootmii from preloader, I wonder if that'll just revert everything back.
    Last edited by sDx; 10-02-2009 at 11:07 AM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    sorry, didnt see the 4.2 bit, ignore me!
    Last edited by davepm; 10-02-2009 at 11:59 AM.

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Why did you isntall preloader???? oh JC....... dnt reinstall it. It wont do. Maybe reinstalling your current sysmenu will get rid of preloader...

  4. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    No, don't reinstall preloader. It's not supported in 4.2.

    Edit-oh, messie got in first.

  5. 1 User Says Thank You Gen3SF For This Useful Post


  6. #5
    sDx
    sDx is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    Why did you isntall preloader???? oh JC....... dnt reinstall it. It wont do. Maybe reinstalling your current sysmenu will get rid of preloader...
    How do I reinstall the system menu though? I have no clue how to go about it
    All I can boot up is preloader.....I held RESET, got the screen, but now what to do? Do I need any additional files to put on the SD?

  7. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    sorry for my crap advice! lol, didnt notice you were on 4.2, need to go drink more wine.

  8. #7
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by sDx View Post
    How do I reinstall the system menu though? I have no clue how to go about it
    All I can boot up is preloader.....I held RESET, got the screen, but now what to do? Do I need any additional files to put on the SD?
    you could try putting the wadmanager dol file onto the SD card root, rename to boot.dol, and see if preloader can boot it, you would then have access to wadmanager, although, as your on 4.2, not sure how much help thats gonna be.

  9. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    If you do not know i cant help you because i also dunno if it will work. You must dl your sys menu from NUS doenload and reinstall it with wadmanager.. but dunno if it will work

  10. #9
    sDx
    sDx is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    you could try putting the wadmanager dol file onto the SD card root, rename to boot.dol, and see if preloader can boot it, you would then have access to wadmanager, although, as your on 4.2, not sure how much help thats gonna be.
    I'm gonna attempt at this one, with wadmanager 1.5. I'll brb to tell how it worked out.

    DIT: OK, It loaded it, but then it froze. Before I got the error that there were no vulnerable IOS's installed. I have 249 250 222 223 (the ones mentioned for newest Hackmii to install), so I'm still curious what happened with that. But there's no possible way to load Bootmii? I'm thinking all I need to do is run my nand backup, and it'll restore everything. Should I change the boot.elf file I have no, and just use BootMii's .dol file?
    Last edited by sDx; 10-02-2009 at 12:12 PM.

  11. #10
    sDx
    sDx is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    EDIT: Oops.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •