Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: Error 003

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Error 003

    My friend comes back from China with a Wii and gives it to me as a gift... however, it was a Korean Wii with all the stuff overwritten with the American data. I set the thing up and it works just fine until I update it then it spews out "Error:003 Unauthorized device has been detected". After Googling it up I suspect that the Wii was hacked and the updating caused a problem. I've tried reading the unbricking and various installing threads but all that stuff makes no sense to me... can someone help me out using Layman's terms or something?

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    One could guess it was hacked-a Korean Wii with a US system menu, right? I know you are totally clueless as to what was actually done to the Wii. Let's see if preloader was installed on it: while holding down the reset button, turn on the power to the Wii. Does a black screen with menu choices in the middle show up?

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, the error message pops up again. From what I've been told, it was a Korean Wii with all the software and stuff completely overwritten by the American software... however, the guy who gave it to me has no clue if they did anything else to it but we suspect that they installed something to allow us to play downloaded games.

  5. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    OK, I was hoping they had installed a safety program for brick protection-that was the preloader I was looking for. After the error message, do you have access to your system menu or any of the Wii settings or is it just stuck on that error message screen.
    Last edited by Gen3SF; 09-28-2009 at 08:03 PM.

  6. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It goes straight to the error screen.

  7. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I think you are bricked. Start a new thread describing your situation in the forum labeled BRICKED WII ISSUES Only (BRICKED Wii Issues ONLY). The moderator and staff in that area have more experience with bricked Wiis and maybe they can do something. I would prepare for the worst though. Sorry I couldn't help.

  8. 3 Users Say Thank You to Gen3SF For This Useful Post


  9. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've got the same problem here, I jst got my wii yesterday and after connect to internet i've got the message "Error:003 Unauthorized device has been detected" I haven't even use it yet ( is any body can help? thank you

  10. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Do you have a Korean Wii with a US version of system menu running? After you connected to the Internet-did you accept a system upgrade from Nintendo? You are bricked. From what I read in the bricked forum, no fix has been found for the 003 error; however, Nintendo has expressed an interest-maybe they will fix it for you? Check the Nintendo Website, submit a message about what happened to Nintendo Customer Service.

  11. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pwn3d View Post
    My friend comes back from China with a Wii and gives it to me as a gift... however, it was a Korean Wii with all the stuff overwritten with the American data. I set the thing up and it works just fine until I update it then it spews out "Error:003 Unauthorized device has been detected". After Googling it up I suspect that the Wii was hacked and the updating caused a problem. I've tried reading the unbricking and various installing threads but all that stuff makes no sense to me... can someone help me out using Layman's terms or something?
    am suffering from the same problem, pls help me too....

  12. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same issue - checking bricked wii issues only

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •