Results 1 to 5 of 5

Thread: just to confirm my thoughts

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    159
    Thanks
    24
    Thanked 1 Time in 1 Post

    just to confirm my thoughts

    my thick bro tried to soft-mod a virgin wii and doesn`t remember whether he installed the bootmii as ios or bootmii 2.

    as a consequence when installing

    13-Install CIOS60BF.wad with the + button
    14-Reboot the Wii when this is installed

    after the restart he gets system files are corrupt and the rest of the words are broken up and unreadable , is this now a LOW-LEVEL brick?

    p.s had he installed it as a boot 2 it would then be recoverable when holding the power button and copying the nand back-up back to the wii right.

    thanks guys

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by huggybear518 View Post
    my thick bro tried to soft-mod a virgin wii and doesn`t remember whether he installed the bootmii as ios or bootmii 2.

    as a consequence when installing

    13-Install CIOS60BF.wad with the + button
    14-Reboot the Wii when this is installed

    after the restart he gets system files are corrupt and the rest of the words are broken up and unreadable , is this now a LOW-LEVEL brick?

    p.s had he installed it as a boot 2 it would then be recoverable when holding the power button and copying the nand back-up back to the wii right.

    thanks guys
    not quite!

    holding down reset when starting up will load preloader.

    To load bootmii you must have the bootmii files on your SD card when you boot the wii.

    You can only restore a NAND backup if you made one previously.

    Bootmii files are:-

    SD:\bootmii\armboot.bin
    SD:\bootmii\ppcboot.elf
    SD:\bootmii\bootmii.ini

  3. #3
    New Member
    Join Date
    Jun 2009
    Posts
    159
    Thanks
    24
    Thanked 1 Time in 1 Post
    he has a nand back up but only installed bootmii as an ios so thats useless yeah!

    and as he only got to step 14

    and preloader installs at step 17

    17-Set up Preloader as follows :-
    SETTINGS>
    Autoboot : System Menu
    Stop Disc : On
    Ignore Standby mode : On

    18-Then click SAVE SETTINGS and Press B

    then i assume there is no preloader therefore i believe he`s bricked .

    or is there someway he can recover it.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    A low level brick is not what you have. If it was you'd have just a black screen at start up.

    You'll have to forgive me but I'm not sure which tutorial you followed. Haven't been using the + button to install for quite some time so I reckon it must be an older tutorial.

    If you cannot gain access to the System Menu it's entirely possible that you will be able to recover this brick using:-

    1x Gamecube controller.
    1x Autobooting recovery disc.
    1x Modchip installed in the Wii.

    The procedure folows the same lines as a banner brick.

    If the System is of sufficiently old System Menu i.e. <3.4 and hasn't been downgraded previosuly from 4.0 you may be able to autoboot a retail game with 3.4 menu and install it's update to fix your problem (i.e. Semi-Brick solution)
    Not really doing much Wii stuff these days.

  5. #5
    New Member
    Join Date
    Jun 2009
    Posts
    159
    Thanks
    24
    Thanked 1 Time in 1 Post
    thanks for your help , got back into it using pre-loader.

    thanks guys saved my bros arse

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •