Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: I *think* I have a semi Semi-brick :(

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy I *think* I have a semi Semi-brick :(

    Okay ill explain first WHEN is it that I get the error then ill try and describe as best as I can my wii and the things that I have on it installed.

    Here it is:

    Turn on wii, Warning message appears, press A, no problems.
    I can see the Wii menu and from the I can pretty much do almost anything:

    Play wiiware games, open Opera, open Homebrew Channel and do stuff there (got USB loader GX installed and works fine, etc)

    Then I click the Wii button on the bottom left (Wii settings) and then go to "Data Management" and then "Save data" (I can modify things here without a problem)

    In there, there's like a grid with lots of savagames where one can delete move copy them, well, the second "savegame" has no icon and if I click on it nothing happens (maybe that has to do something with the error? read on!)

    Ok so the error coes up when I exit "Save data" and get in "Save data" again, a message appears "The system files are corrupted. Please.. ...for help troubleshooting" From there all I can do is shutdown the wii.

    Also if while in "Save data" I click the "SD card" tab and go back to "Wii" tab it just freezes right there.

    Made a couple videos. Enjoy!


    Err. No. 1 - Video
    Err. No. 2 - Video



    Here's what i've got:

    Wii model LU64323826 <- bummer.. no bootmii
    Wii System menu 4.0

    3 custom ios installed:

    waninkoko's 245 rev 14
    hermes's 222 version 4
    and mplayer's cios that enables USB 2.0 support dont remember the ios number

    I just found out about this semisemibrick just after installing a wad (Gyrostarr wiiware game) with waninkoko's wad manager 1.5.
    Not sure tho if I had this error from before since its a little tricky to actually get it.

    Will it get worse?.. don't want to let this mini brick develop into a full grown brick :S!


    Sorry for the super long post.. if there's any more info needed please ask!!

    Thanx in advance!

    Alex.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    I'd guess it was the last wad you installed. Try deleting that with wad manager. If your system menu is still corrupted, you could try reloading that version. You say its 4.0 make sure its the same e or u.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay ill try deleting that wad and come back with results, in the mean time, what do u mean by "reloading" my 4.0e System menu? Never done that.

    Another thing, i dont have either preloader ( 0.29 i think its the latest version ) nor bootmii as an IOS (cant install it as boot2, damn that). Should I install them before doing anything? (Since i do have access to the HBC)

    I'm thinking maybe WAD manager 1.5 might end up killing my wii or am I paranoid?

    Now i'm thinking maybe i'll wait for your answer before doing anything!

    Thanx WiiJohn for the reply!

  5. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by seed_87 View Post
    Okay ill try deleting that wad and come back with results, in the mean time, what do u mean by "reloading" my 4.0e System menu? Never done that.

    Another thing, i dont have either preloader ( 0.29 i think its the latest version ) nor bootmii as an IOS (cant install it as boot2, damn that). Should I install them before doing anything? (Since i do have access to the HBC)

    I'm thinking maybe WAD manager 1.5 might end up killing my wii or am I paranoid?

    Now i'm thinking maybe i'll wait for your answer before doing anything!

    Thanx WiiJohn for the reply!
    Its safe to uninstall wads with Wad manager. You can use the Wii data management to remove channels, but this does not remove everything, plus if your system menu is unreliable its not the way to go.

    Here is a link to the wad you may require to reinstall your 4.0e.
    The file you want is system menus, Pal 418.

    http://www.mediafire.com/wedump

    Preloader is very useful, also bootmii as IOS is useful, you can backup your nand, but its not a good idea to try and restore from it. Its there because a fix may come along in the future.

    goto the bootmii site and read all about it. The hackmii installer is the software.

    Just learned of new update 4.2.
    DO NOT UPDATE TO 4.2. IT WILL MOTHBALL IOS222, 223, 249 AND 250, AND UPDATE YOUR BOOT2 TO BOOT2V4, WHICH WILL KILL BOOTMII, AND WONT LET YOU DOWNGRADE, AND REMOVE THE HOMEBREW CHANNEL.

    Be very careful when connecting to the internet, don't do online updates.
    Last edited by WiiJohn; 09-29-2009 at 02:49 AM. Reason: NEWS

  6. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay, first:

    I said I had system menu 4.0e, dont know what the hell I was thinking since I bought the wii in the us so its 4.0u! Sorry bout that

    Second:

    I was thinking id do a bootmii/IOS install and made a nand backup, then install preloader and set it up, then mess with the wad manager and uninstall the game that supposedly made my system menu die (a bit)


    So while looking for guides on how to (not mess up) install preloader I found these two:

    The Preloader Guide - GBAtemp.net
    Preloader Hackjunkie's Blog

    The first tells u to just install preloader from the HBC, while the second talks about using the wad manager to first install an "IOS60-patched.wad"

    What to do? whats that IOS60-patched.wad for? A little confused here.

    Sorry for all the noobness, and thanx for the much needed help!

    Alex.

    PD: Is one update safe as long as one keeps WiiConnect24 off? (and dont do game updates or web? updates on the wii when asked?)
    Last edited by seed_87; 09-29-2009 at 10:39 AM.

  7. #6
    dib
    dib is offline
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    3
    Thanked 1 Time in 1 Post
    I had similar issues on my 4.0U system until I updated to 4.1U -- NOT saying that will definitely fix yours, but I had symptoms like your 2nd video when I just would go into Wii Save Data - would just lock up and require a hard reboot.

    I just went through this guide and all was well for me:
    http://www.wiihacks.com/recommended-...d-any-wii.html

  8. #7
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    The patched IOS60 adds the trucha bug to the normal IOS60 and allows VC and Wiiware games on your SD.
    You don't have to install it.
    Most people would say leave the WiiConnect24 off, put it on when you want to play on line.

    You can always upgrade to 4.1, a little more to do though.

  9. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanx dib, ill read on that guide you posted to see if im up for the challenge!

    And WiiJohn i think ill just skip the patched ios60 thingie and only get preloader 0.29.

    Ill come back with results!

    Many thanx!

  10. #9
    dib
    dib is offline
    Junior Member
    Join Date
    Jun 2009
    Posts
    16
    Thanks
    3
    Thanked 1 Time in 1 Post
    I realized I didn't do step 5d - I assumed I already have those installed from attempting to get other things (GH5 / Beatles RB / Wii Sports Resort) working, but in light of the wacky new 4.2 System Menu release (and its lovely destructive capabilities), I am going to read up again and ensure my ducks are in a nice tidy row. Hope your Wii is well again.
    Last edited by dib; 09-29-2009 at 01:37 PM.

  11. #10
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Kay im back!.. and with not much progress made im afraid

    So like said I decided to read lots of posts regarding preloader (I usually do when installing new scary stuff) and all I see is people having lots of trouble with it (preloader) so im a little bit scared on doing this, so, wanting to follow this guide ( The Preloader Guide - GBAtemp.net ) to the letter i found you need:

    "A 3.2/4.0 Firmware, complete with downgraded IOSes."

    I've asked there but havent gotten an answer so I figured i'd try here with you guys and see if you could help me on this.

    Like I think I said in the first post I only have 3 cioses, wanin's (245 or 254 not sure) hermes's (222) and mplayer's (202) so i'm pretty sure that isn't having all your "IOSes downgraded". =/

    Thanx!

    Alex.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •