Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Full Brick? Black Screen

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Full Brick? Black Screen

    Hello, i've got a LU39 Wii and i did the softmod guide on this forum, after doing it i tryed to load backup disc but none of them would work, so i tryed installing Cioscorp v3.3 but still, none of them were working, i thought i should do the softmod guide again but it didnt let me downgrade IOS15, then i tryed following the guide to "make your wii a virgin again" used cios downgrader 1.2, picked up system menu v3.3U ( this wii i bought it in USA), waited for everything to download and when it finished i pressed a botton but it got stuck at Restarting, i waited for 5 mins but nothing happened so i shut it down by pressing the power botton, turned it on and nothing, black screen, no sound, nothing.
    This wii doesnt have a modchip
    Is there anything to be done? I followed the guide as it said but it screwed up my wii
    Please help
    Thanks

  2. #2
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    When i inserted an auto boot disc downloaded from here
    Disco autoboot Alternativo WADmanager probado por mi - :: WiiSOS :: Tu portal de descargas e información Wii

    i can hear the dvd drive spinning for like 3 seconds, then it stops.


    Now inserted an original game, Tiger woods, and the drive spins continously it doesnt stop.
    Last edited by baicunko; 09-26-2009 at 05:06 PM.

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Autobooting discs must be booted using the SaveMiiFrii method but this is a full brick and means unless you had bootmii installed as boot2 with a NAND Backup, your only option will probably be to send it back to Nintendo

  4. #4
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Autobooting discs must be booted using the SaveMiiFrii method but this is a full brick and means unless you had bootmii installed as boot2 with a NAND Backup, your only option will probably be to send it back to Nintendo
    And using a modchip?
    What the fuck did i do wrong!? I FOLLOWED THE GUIDE EXACTLY! also the softmod guide didn't work! it couldnt read dvds backup!!
    what i did wrong? i didn't delete any IOS!

  5. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    If you had cIOSCorp installed then it would do the samething as a modchip in this situation. Which means you could just insert an autobooting disc and use the SaveMiiFrii method to boot it. But this is a full brick and that wouldn't do any good but still you could try.

  6. 1 User Says Thank You ShadowSonic2 For This Useful Post


  7. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by baicunko View Post
    And using a modchip?
    What the fuck did i do wrong!? I FOLLOWED THE GUIDE EXACTLY! also the softmod guide didn't work! it couldnt read dvds backup!!
    what i did wrong? i didn't delete any IOS!
    you fucked with cIOScorp, it fucked you back. Thats what you did wrong. Yet another example of why you shouldnt mess with what you dont understand.

  8. 1 User Says Thank You davepm For This Useful Post


  9. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    How long have you had your Wii?

    Sounds like you have a problem with your System Menu. Do try savemii/savemiifrii but you'll be lucky if it'll work. cIOSCORP has messed with your system.

    Bootmii/Boot2 needed otherwise.

    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #8
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    If you had cIOSCorp installed then it would do the samething as a modchip in this situation. Which means you could just insert an autobooting disc and use the SaveMiiFrii method to boot it. But this is a full brick and that wouldn't do any good but still you could try.
    where can i get an autoboot disc?
    Also i installed preloader but after trying to downgrade i cant get to it!
    Last edited by baicunko; 09-27-2009 at 09:19 AM.

  12. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Downgrading System Menu version removes preloader.

    You can get autoboot disc from my mediafire, click my signature.
    Not really doing much Wii stuff these days.

  13. 2 Users Say Thank You to Tealc For This Useful Post


  14. #10
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok, can it autoboot without SaveMiiFrii ??
    WHich autoboot disc shall i try?
    Last edited by baicunko; 09-27-2009 at 09:41 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •