Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: WII Bricked, Green Light, Black Screen

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile WII Bricked, Green Light, Black Screen

    Fully Bricked Wii

    No Chips
    Softmodded
    Version 4.1e
    cIOS38 rev13b

    I was trying to play wii sports resort on my softmodded wii without no chips and updated the ios wads so i was able to play the game but then the console bricked and said there is files missing and corrupt i couldnt get onto the main page. The only page i could get on is the hombrew channel so i deleted the ios wads i had installed and the turned the console of, when i turned the console back on the screen stayed black but the console was powerd on. Ive tried using a gamecube controller but nothing appeard. The console wont sync the controllers or boot discs.

    Please let me no any advice on this problem, i have rang nintendo but dont want to send away.


  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by joelwatson2004 View Post
    Fully Bricked Wii

    No Chips
    Softmodded
    Version 4.1e
    cIOS38 rev13b

    I was trying to play wii sports resort on my softmodded wii without no chips and updated the ios wads so i was able to play the game but then the console bricked and said there is files missing and corrupt i couldnt get onto the main page. The only page i could get on is the hombrew channel so i deleted the ios wads i had installed and the turned the console of, when i turned the console back on the screen stayed black but the console was powerd on. Ive tried using a gamecube controller but nothing appeard. The console wont sync the controllers or boot discs.

    Please let me no any advice on this problem, i have rang nintendo but dont want to send away.

    Do you have preloader or bootmii installed?

    If not you have no way of fixing this......

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Wii softmodding Rule Number 1:
    Never, under any circumstances, delete or uninstall IOS less than 200. Did you follow this rule?

    Tell Nintendo that you switched it on and the screen stayed black, tell them you've checked all the cables and the green light is on. Best not mention that you went into the Wii and deleted core system IOS files.
    Last edited by Tealc; 09-24-2009 at 08:50 AM.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sociallyantisocial View Post
    Do you have preloader or bootmii installed?

    If not you have no way of fixing this......
    i had bootmii installed but now nothing appears on the screen at all when console is turned on. At the start bootmii would start up then i could choose main menu but that didn't work or i could choose hombrew channel and that came on. After i uninstalled the wads the console will not boot.

    ??

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Wii softmodding Rule Number 1:
    Never, under any circumstances, delete or uninstall IOS less than 200. Did you follow this rule?

    Tell Nintendo that you switched it on and the screen stayed black, tell them you've checked all the cables and the green light is on. Best not mention that you went into the Wii and deleted core system IOS files.



    i have rung Nintendo as i have tried everything and the console is still under warranty, they are sending me i package slip so i can send the console to there repair shop. Will they notice that i have soft modded the wii and charge me or...

  6. #6
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by joelwatson2004 View Post
    i had bootmii installed but now nothing appears on the screen at all when console is turned on. At the start bootmii would start up then i could choose main menu but that didn't work or i could choose hombrew channel and that came on. After i uninstalled the wads the console will not boot.

    ??
    If it's preloader rather than Bootmii, then it sounds like a full brick to me if preloader is not showing.

    this is bootmii screen??


    Quote Originally Posted by joelwatson2004 View Post
    i have rung Nintendo as i have tried everything and the console is still under warranty, they are sending me i package slip so i can send the console to there repair shop. Will they notice that i have soft modded the wii and charge me or...
    No Ninty will not notice because they send it to a separate company to delete the current firmware and re-install the new firmware, i highly doubt they check it, inf act i haven't herd of an occasion of them actually spotting homebrew or softmod on a Wii

    p.s if that screen above is the screen u used to get when you first turned on your Wii then you have Bootmii as Boot2, make sure the hackmii folder is on your SD card and that its inserted in the Wii, then try turning your Wii on again to see if the screen appears??also make sure the config file for bootmii isn't set to boot straight to System menu, as i think you can do that in the config file now.
    Last edited by technom8t; 09-24-2009 at 10:24 AM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  7. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by technom8t View Post
    If it's preloader rather than Bootmii, then it sounds like a full brick to me if preloader is not showing.

    this is bootmii screen??




    No Ninty will not notice because they send it to a separate company to delete the current firmware and re-install the new firmware, i highly doubt they check it, inf act i haven't herd of an occasion of them actually spotting homebrew or softmod on a Wii

    p.s if that screen above is the screen u used to get when you first turned on your Wii then you have Bootmii as Boot2, make sure the hackmii folder is on your SD card and that its inserted in the Wii, then try turning your Wii on again to see if the screen appears??also make sure the config file for bootmii isn't set to boot straight to System menu, as i think you can do that in the config file now.


    i didn't get that screen but i could load the screen up but it would freeze and i would have to restart the console.

  8. #8
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by joelwatson2004 View Post
    i didn't get that screen but i could load the screen up but it would freeze and i would have to restart the console.
    By what means did you load it up, via HBC ??? also remember the Wii remote does not work on Bootmii as bootmii doesn't support blue-tooth, you have to use a GC controller if bootmiis is installed as IOS or use the power and restet button or GC controller to move between the options if it's installed as Boot2.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  9. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by technom8t View Post
    By what means did you load it up, via HBC ??? also remember the Wii remote does not work on Bootmii as bootmii doesn't support blue-tooth, you have to use a GC controller if bootmiis is installed as IOS or use the power and restet button or GC controller to move between the options if it's installed as Boot2.
    Yer i could only get on bootmii threw hbc and i didn't no that you had to use a gc controller.

  10. #10
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    Quote Originally Posted by joelwatson2004 View Post
    Yer i could only get on bootmii threw hbc and i didn't no that you had to use a gc controller.
    well unfortunately you don't have Bootmii as Boot2 so it sounds like it has to go to Ninty after all, but the good news may be that they will give you an older refurbished version that u can install bootmii onto as Boot2.

    And yes u need a GC for bootmii. unless its installed as Boot2 and u can use the power and reset buttons to move between the options.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  11. 1 User Says Thank You technom8t For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •