Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Rockband Beatles bricked my Wii

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Rockband Beatles bricked my Wii

    Hi, i tried playing rock band beatles game on my chipped Wii. I tried to use brickblocker with the iso i downloaded (i checked it was ntsc first with regiofrii) but the program did not let me, So i decided to burn the gane anyway. When i inserted the Game on my Wii, it asked for a system upgrade. I installed it and as soon as it finished the screen turned black. Now every time i Power up the Wii, a black screen appears. Nothing else, not even the health and safety sign and the wiimote does not respond either. Dont know what to do to solve this since i cant acess anything!! Help is much appreciated

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    the game didnt brick your wii.

    Your stupidity bricked your wii.


    What system menu/region were you on?

    What region was the game from?

    do you have bootmii? preloader?

  3. #3
    Junior Member
    Join Date
    May 2009
    Location
    Canada
    Posts
    36
    Thanks
    1
    Thanked 4 Times in 3 Posts
    He was obiously PAL if a NTSC Rockband Beatles update bricked his wii.
    Opo if you never installed pre-loader or Bootmii you might have a brick. But, I'm not 100% sure so don't believe me right away.

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have a ntsc-u wii and before the update 3.2u firmware. the game was ntsc-u (or so did the regionfrii program said). and no, i dont have neither bootmii nor preloader

    no need to call me stupid by the way. i just want some help, insults, i can get them everywhere

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Is your Wii solely hardmodded or do you have softmod as well? Did you downgrade to get that 3.2?
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yeah i downgraded it to 3.2 using waninoko's downgrader. why? is it relevant??

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    A little.

    I will try and describe.

    IOS50 v4889 is the 3.4 System Menu. When you update to 4.0 it is replaced by v5120 which is a blank or stub file, to reduce size. This file remains when you downgrade to 3.2. When you updated by disc to 3.4 the updater program saw you had a newer version than it had stored so quite rightly left the file alone. The result your Wii is trying to boot a blank IOS file.

    See http://www.wiihacks.com/general-home...stem-menu.html for more detail.

    The Wiihacks softmod tutorial includes the older IOS50 as a precuation against this occurence.

    You have a low level full brick, the worst kind. No System Menu. No Recovery menu. No preloader (even if it was installed).

    The only recovery solution is bootmii installed as boot2.
    It's bin or send it back for repair I'm afraid.
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #8
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    So Tealc what you are saying is that beatles rock band didn't brick his wii? Heresy! How dare you assume that seeing how he states the game did it and he is not stupid.

    No really the OP needs to apoligze to davepm, he didn't call you stupid, he said your stupidity caused you to brick. Stupidity = lack of knowledge. He was spot on my friend.

  10. #9
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i did not have bootmii installed...so the only way to go is send it to repair? is there anything else that can be done?

  11. #10
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Tealc View Post

    The only recovery solution is bootmii installed as boot2.
    It's bin or send it back for repair I'm afraid.
    think that about sums it up tbh.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •