Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Semi-Brick? Please help..

  1. #1
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts

    Semi-Brick? Please help..

    I have been reading this entire threads and stickies and haven't found my exact problem so hopefully someone can help.

    I have had a Wiikey ver. 1 install for a couple years now. I don't do much else with it, but a couple days ago I decided to get the homebrew stuff running on it to use usbloader. That all worked fine, but I was never able to get the games to load from the usb HD. When I started researching the problem more I found that my Wii might have been semi-bricked when I started. I had problems getting to the settings and I have extra weather and news icons with japanese characters, but unplugging for 10 minutes would then allow me to get into it to load homebrew. However, when I finished I couldn't get into the Data Management section without it freezing up. After reading some stickies I decided to make it a virgin 4.1 and start from scratch. I updated from the Wii, but somehow lost all my extra channels including homebrew. I can get into the data management -> save data section, but not the data management -> channels section or the new SD card section. It locks up. So I can't use the SD card at all.
    I downloaded wii-system-menu-update-USA-v289-repad.rar and burned it with imgburn, but couldn't get it to work. It doesn't seem to burn correctly so is it simply that I need to pad it or is something else wrong? I read a bit ago that this actually has to be done from HBC.

    Is the problem that I have even a semi-brick?


    Thanks for any help.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Duplicate channels means you have installed an out-of-region update at some stage. If those channels have dissapeared now then it might have been corrected by your system update. The solution to Semi-brick is to install an updated system menu, which you have done already.

    v289 won't work because it's for a 3.2U system when you have 4.1 installed.

    Try formatting your SD card (backup the files first) and going through those channels again. There might be some files on your SD causing the lockup.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    v417 for 4.0u

    4.1u may be v449

  5. #4
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Hi,

    The duplicate channels are still there. I don't think it's the SD card that is the problem though because it freezes without the card in the Wii. Just attempting to go to data management -> channels freezes it.

    What is v449?


    Thanks for any help.

  6. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    v449 is 4.1U system menu. Are you able to go in an run an official system update?
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #6
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    yes, the last thing I did was run the system update. I am at 4.1u now.

    Initially, I was at 3.4. When I was installing the home brew stuff I downgraded to 3.2 no problem, but was having some issues with games running off of the usb drive after backing them up. That is why I decided to start over only to find my homebrew channel missing.

    The only issue and of course a big one is that when I attempt to go into the data management -> channels menu it freezes. Seems to me that it is looking for something that isn't there. Prior to the upgrade to 4.1, anything in data management would freeze the system. Now just channels does it.

    One other thing I did do and maybe this has something to do with the freezing issue. I did delete some channels at some point hoping to get rid of the japanese ones. This was all done through the Wii system menu though, but it may have been right after that it started freezing. Does that make sense?

    Is there a way to boot from the SD card or burnt DVD into homebrew and then apply a patch. I ask because before doing the update I had this same problem, but could access SD card from the homebrew channel.

    Thanks,
    Last edited by crotalus99; 09-21-2009 at 08:43 AM.

  9. #7
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    I was reading some other posts and was able to do the trick with the GC controller.
    I got to the screen that says 4.1(USA) in the bottom left. Is there a disk that will allow me to reset to virgin wii from here?
    I know that the v1.31 disk is for 3.4 only, I made a disk with UniversalUnbrick Disk V2 but when I put in the disk nothing happened. I did buy +R disks by mistake so I wasn't sure it the disk is bad or not.

    Thanks for any help.


    Edit: I reset the Wii and was attempting to see if the Universal Unbrick Disk V2 that I created was a disk that the Wii could read and it took me into WAD Manager v1.3. Can I do anything from here?


    Thanks
    Last edited by crotalus99; 09-21-2009 at 10:18 PM.

  10. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    That's great but you aren't bricked to that extent. You can run HBC and apps can't you?
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #9
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    No I lost HBC and other channels with the 4.1 update. Can I install HBC again from WAD manager?

    Thanks

  13. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Probably (not sure though)

    homebrew channel.wad! - TehSkeen.com

    This is not recommended according to the creators of HBC.

    ...but it may be easier to run the hackmii installer through bannerbomb. I wonder if it'll work.

    Follow step 1 only in the following tutorial http://www.wiihacks.com/recommended-...d-any-wii.html

    It might not work due to your buggy data management section.
    Not really doing much Wii stuff these days.

  14. 1 User Says Thank You Tealc For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •