Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Semi-Brick? Please help..

  1. #11
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    I couldn't dl a homebrew channel wad that wasn't corrupt from that site. I tried the other that you reccommended but wouldn't work.

    I was able to get the files from Virgin 4.0 Softmod to load by booting from the UniversalUnbrick Disk V2 disk.

    I have choses of

    bul3g.wad
    ciosv7.wad
    hbc.wad
    ios35.wad
    ios36.wad

    I am on 4.1USA; can I just install hbc.wad or do I need something else?

    Thanks again for all your help.
    Last edited by crotalus99; 09-22-2009 at 08:11 PM.

  2. #12
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You may need to install ios36 first.

    I can't tell from those filenames if they are legitimate as the filename is truncated. It would normally be IOS36-64-v3890 or something.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #13
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Thanks for all your help Tealc.

    What I ended up doing is running the files in the order that was recommended in the readme file in the Virgin 4.0 softmod. Rebooted and I now have homebrew and backuplauncher channels. I went into the homebrew channel and it updated my homebrew channel and allowed me to install DVDx and BootMii.

    I am going to try and get rid of the extra japanese channels and hopefully that will fix the data management -> channels issue. I will let you know.

  5. #14
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    I downgraded to 3.2U and used the "anytitledeleter" to get rid of the japanese channels.

    Weird thing is that now both sections of data management freezes the Wii, which is the way it was before the 4.1 update. After the update only the channels section would freeze.

    I have no problems with the settings section, so at this point is it a semi-brick or something else?

    I followed the sticky "This is the ULTIMATE Tutorial for everything you need for System Menu 4.1" and now I am back at 4.1u and still nothing in data management works, nor the sd card link on the system menu.

    What do you think I should do from here?

    Thanks for any help.
    Last edited by crotalus99; 09-23-2009 at 09:48 PM.

  6. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Did you install patched IOS60?
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #16
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Yes, I believe so.

    I read a post sometime in the past couple days about something in the Wii being out of sync. Somehow you end up with part of the Wii not being in the same version. Is that something that could being going on?

    Sorry to be so vague, but I didn't really pay that much attention at the time because I didn't think it applied to me.

    Thanks

  9. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    there is this brand new app in wiibrew
    Pimp my wii - WiiBrew
    what do you think tealc, could it work for him?

    also it lookis promising!

  10. 1 User Says Thank You messie For This Useful Post


  11. #18
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    That does actually look pretty cool.

    Whether this app would help in this particular case would be of interest.
    Not really doing much Wii stuff these days.

  12. 1 User Says Thank You Tealc For This Useful Post


  13. #19
    Junior Member
    Join Date
    Sep 2007
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Thanks guys. It isn't fixed yet, but many of my IOS files needed updating.

    I think that my IOS 11 file is corrupted. The program is unable to update it and it crashes. Before updating it lets you opt in/out to which files you want updated and once I excluded this one everything updated fine.

    Program is very cool though.

    Only 2 things were not fixed and wondering how to do it and what they mean.

    cIOS found rev10 outdated need rev-1035
    - I couldn't figure this one out and can't find a revision 1035. I believe I am running cIOS 36 rev 10

    IOS 11 seems corrupted. I have v10 and it says I should be at v256

    Can you point me in the right direction to fix this.


    Update: After updating the files I can now get into the Data management -> Save Data, however Data management -> Channels still freezes. Also, loading the SD card menu from the front menu freezes as well.
    I upgraded my cIOS to 38 rev 13; ran Pimp my Wii again and now it says "Old cIOS found (rev13 instead of rev-1035)
    Still says IOS 11 is outdated (v10 instead of v256)
    Still won't update IOS 11 and freezes program.

    Thanks again
    Last edited by crotalus99; 09-24-2009 at 08:35 PM.

  14. #20
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    IOS11 v256 is actually a stub IOS i.e. Empty placeholder. Not sure what IOS11 is used for, can't be very important though if I've got a stub and everything works for me.

    Latest cIOS is 38 rev 14 by the way, although you can manually get that yourself. Some people use r13 for certain issues that arose with r14, such as dual layer disc support. I don't think you need worry about that one too much. Funnily enough -1035 is also the error you get when trying to install wads when using broken cIOS.

    Does the Wii still freeze if you take the SD card out?

    Does the SD channel icon become active when you put the SD card in, and then go greyed out when you take the SD out?
    Not really doing much Wii stuff these days.

  15. 1 User Says Thank You Tealc For This Useful Post


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •