Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Help....

  1. #11
    New Member
    Join Date
    Aug 2008
    Location
    Sacramento, California
    Posts
    68
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Naaah brother...i either have to play late at night or early morning on weekends, otherwise the kids have it all day LOL

  2. #12
    New Member
    Join Date
    Aug 2008
    Location
    Sacramento, California
    Posts
    68
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Just tried to extract and got the following:

    ! C:\Documents and Settings\Shelley\Desktop\Wii DL\3.4U\3.4U-SystemMenu-NTSCU-v385.rar: CRC failed in SystemMenu-NTSCU-v385.wad. The file is corrupt
    ! C:\Documents and Settings\Shelley\Desktop\Wii DL\3.4U\3.4U-SystemMenu-NTSCU-v385.rar: Unexpected end of archive

    Thoughts recommendations??

  3. #13
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I just copied the file from someone else, never tried opening. Never had any complaints though and I'm sure it's been used before.

    Edit: Spot on I get the same error.

    Seeing if I can find alternative
    Last edited by Tealc; 09-19-2009 at 07:48 AM.
    Not really doing much Wii stuff these days.

  4. #14
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Ok found one in Dogeggs mediafire which doesn't come up with an error. Strange as I'm sure that's where I copied it from in the first place. http://www.mediafire.com/download.php?mzlnjgzwmhw
    Not really doing much Wii stuff these days.

  5. #15
    New Member
    Join Date
    Aug 2008
    Location
    Sacramento, California
    Posts
    68
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Cool...downloading it now. I'll be a pro after all of this drama LOL.

    Do I need a backup launcher once I have walked through the 3.1-4.1 unlock again??

  6. #16
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    One step at a time.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #17
    New Member
    Join Date
    Aug 2008
    Location
    Sacramento, California
    Posts
    68
    Thanks
    13
    Thanked 0 Times in 0 Posts
    SUCCESS!! Now I am wondering. Since I have the main System menu if I should do a factory reset and start from scratch. I still have homebrew working fine. I need it to play my backups. Many thanks for your assistance.

  9. #18
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    In a word No.

    If you can get internet connected on your Wii then do the 3.1-4.1 tutorial.

    If you can't stick with 3.4 but don't install preloader this time. Preloader is handy as it protects you against bricks. Bootmii/boot2 is better but preloader is better than nothing.
    Not really doing much Wii stuff these days.

  10. #19
    New Member
    Join Date
    Aug 2008
    Location
    Sacramento, California
    Posts
    68
    Thanks
    13
    Thanked 0 Times in 0 Posts
    So I got it upgraded to 4.1, followed all of the directions. And cannot play any of my backups. I can't figure out why not. Any other suggestions. And I was able to run bootmii and create the NAND in case something happens in the future. Thatnk you again for your assistance.

  11. #20
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Did you install the NeogammaR7 wad from the Tutorial?
    Not really doing much Wii stuff these days.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •