Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: i have pre loader question ..

  1. #1
    Banned
    Join Date
    Jan 2009
    Posts
    71
    Thanks
    38
    Thanked 16 Times in 9 Posts

    i have pre loader question ..

    when i start my wii my pre loader 0.29 starts .. i am a twat yes . i didnt know you had to be running 4.0 and over . but hey i have lost my main menu system i want it back i here i can do it through wad manager wot one do i need i am running 3.4e

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    You can use a wad to update to 4.1 rather than an online update. What did you load that caused your problem, what cIOS are you running.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I wonder if Waninkoko's 4.1 updater would work. Have a look at the link below. If you can access HBC you should be able to do it.

    Edit: Doh forgot to link it http://www.wiihacks.com/recommended-...l-working.html
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #4
    Banned
    Join Date
    Jan 2009
    Posts
    71
    Thanks
    38
    Thanked 16 Times in 9 Posts
    where can i get a 4.1 wad update from please ... could you point me in right direction please . and many thanks for all this ..

  7. #5
    New Member
    Join Date
    Aug 2009
    Posts
    82
    Thanks
    2
    Thanked 6 Times in 6 Posts
    hi in preloader cgange your setting to boot to systemmenu and save it that should work

  8. #6
    Banned
    Join Date
    Jan 2009
    Posts
    71
    Thanks
    38
    Thanked 16 Times in 9 Posts
    buster have tryed and does not work ....

  9. #7
    Banned
    Join Date
    Jan 2009
    Posts
    71
    Thanks
    38
    Thanked 16 Times in 9 Posts
    just got dogeggs files but not sure where to stick them on me sd card can someone please type in where all the files need to be for me to get them to work via homebrew please ..

    cIOS38_rev14-Installer
    IOS38-64-v3610.wad
    IOS60patched.wad
    Firmware-Updater_4.1

    they are the 4 files i have . so where would i put them on me sd card folks ..

  10. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    In folders:-

    apps
    root (assume this is the cIOS wad) You can also use network install for this.
    wad
    apps

    In that order.
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #9
    Banned
    Join Date
    Jan 2009
    Posts
    71
    Thanks
    38
    Thanked 16 Times in 9 Posts
    many thanks for this . iw ill get back to you as have got another problem now lol ... i cant get my wii remote to work .. i have even tryed a gc controller .... any ideas ....

  13. #10
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by wiinut2009 View Post
    many thanks for this . iw ill get back to you as have got another problem now lol ... i cant get my wii remote to work .. i have even tryed a gc controller .... any ideas ....
    So you cannot get in to the HBC anymore?

  14. 1 User Says Thank You sociallyantisocial For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •