Results 1 to 4 of 4

Thread: Banner Brick like I have never seen or read about!

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Banner Brick like I have never seen or read about!

    Hey all so I have sorted out a few banner bricks in my time using different methods. But with this one i have now im stumped.

    Here is a brief description of what happened to the wii.

    It had a 3.2e wii
    They installed HBC using Banner bomb method which i believe by the end it had installed ios16, cios249 and cios36. Then they used wanikios 4.1 updater and everything was working fine then they installed neogamma r5 (for wii sports resort) and selected the options 002 fix and alternate .dol then when wii started they get health warning screen and if you press A you get black screen.

    I could get to recovery mode and was told to get a legit copy of wii music and stick it in.....well that just updated me to 3.3e with exact same problem.

    I have put a wii mod chip in it that is pre programmed to autoboot and have tried every autoboot wii recovery disc i could find, AB HBC, AB Anytitle Deleter etc and the universal unbrick disc v2 and last chance unbrick disv v2. Also have trid nins pink disc. none of them boot. They all spin for a bit and thats it. I use Verbitams DVD-R with imgburn. Burning at 2.4x speed.

    Does the fact that these dont boot have anything to do with the alt .dol setting in neogamma?

    I am stumped i feel i have tried everythig

    Any ideas?

    Cheers in advance

    EDIT: It does not have starfall, preloader, bootmii or a nand back up
    Last edited by sirstonie; 09-16-2009 at 10:13 AM. Reason: text added

  2. #2
    Junior Member YoshiDude101's Avatar
    Join Date
    Jul 2009
    Location
    In Mississippi. City is Private.
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Some people says it can recover EASY! Do you have a GC controller?

  3. #3
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by sirstonie View Post
    Hey all so I have sorted out a few banner bricks in my time using different methods. But with this one i have now im stumped.

    Here is a brief description of what happened to the wii.

    It had a 3.2e wii
    They installed HBC using Banner bomb method which i believe by the end it had installed ios16, cios249 and cios36. Then they used wanikios 4.1 updater and everything was working fine then they installed neogamma r5 (for wii sports resort) and selected the options 002 fix and alternate .dol then when wii started they get health warning screen and if you press A you get black screen.

    I could get to recovery mode and was told to get a legit copy of wii music and stick it in.....well that just updated me to 3.3e with exact same problem.

    I have put a wii mod chip in it that is pre programmed to autoboot and have tried every autoboot wii recovery disc i could find, AB HBC, AB Anytitle Deleter etc and the universal unbrick disc v2 and last chance unbrick disv v2. Also have trid nins pink disc. none of them boot. They all spin for a bit and thats it. I use Verbitams DVD-R with imgburn. Burning at 2.4x speed.

    Does the fact that these dont boot have anything to do with the alt .dol setting in neogamma?

    I am stumped i feel i have tried everythig

    Any ideas?

    Cheers in advance

    EDIT: It does not have starfall, preloader, bootmii or a nand back up
    Seems like you have a corrupt system menu. What system menu were you using before the disc update?

    If your mod chip loader can get you to the HBC or has a way for you to install wads i would reinstall your last system menu wad.

    After that I would install Startpatch to disable disc updates.

    Then I would see if you can install bootmii as a boot 2

    Also these unbricking discs seem to work less and less so i wouldn't read to much in to them not working.

  4. #4
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry if I wasnt clear n my first post. I can get to the recovery menu using a CG controller but then cant autoboot anything not HBC, anytitle deleter, wad manager....nothing lol

    It was 3.2e with wanikios 4.1 system update installed. then they put in a legit wii music that didnt fully boot but updated to 3.3e.

    I have my drivekey in the wii which is programmed to autoboot. but still nothing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •