Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: No system menu?

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    No system menu?

    Hi I am new and am desperately trying to get my Wii working again... Is it bricked!

    Bought just over 12 months ago, I can boot up into preloader then home brew to run games and wad manager etc but the Wii will not boot up into the system menu. Possible cause I think the Wii was updating via the internet then I had a power cut half way through which seems to have messed it all up.
    System 4.0E
    Version 4 softmod

    Any help please....

  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    This should be rather easy to fix. Download your system menu wad and reinstall it using wad manager. You can find the wads here

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry to be a bit thick how do I find out what system menu wad I have?

    Caz

  4. #4
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    You said you had 4.0E correct? I do believe its v386

  5. 1 User Says Thank You sociallyantisocial For This Useful Post


  6. #5
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes that is correct

  7. #6
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Didn't realise you gave me the version doh.... I'll give it a go and let you know sod the tea.

  8. #7
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Done it but it says RET error 1022? Any ideas?

  9. #8
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    should I alter it from IOS 249 to IOS 60?

  10. #9
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by cazzanne View Post
    should I alter it from IOS 249 to IOS 60?
    A 1022 error in wad manager generally means that wad is already installed. My other suggestion would be to download a higher version of the system menu and install it.

  11. #10
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    418 or 417 are the versions of 4.0e and 4.0u respectively

  12. 1 User Says Thank You messie For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •