Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: help me please bricked my daughters wii

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts

    help me please bricked my daughters wii

    i honestly dont no where to start ive been up 24 hours reading every post on here but i cant find anything that will sort my problem.read all the posts on rerpair disc but then some1 at the end posted it wouldnt work without a chip.read albout region changer but that wont work without internet on the wii.i turned it off before i bricked wasd scared of games auto updating.any way to cut a long story short.i got it working fine from another tutorial another site gammar6 on 4.1e console but on the other site it never said anyhting about a nand backup so i never did one but i then came across links to this site and most peeps were saying you should do one so i decided to download the softmod pack install the stuff from here and do a nand back well all went good did a nand backup and it said in the tut to take 2 files off the card and save them nand.bin and bootmi folder did that saved it on pc but i neverrealised that you had to save a keytext as well and i formatterd the sd card any way i installed the preloader 0.29 and thisis where it all went wrong i didnt like it so i thought i no ill restore my nand backup jobs a good en.i wish got a message saying that it was wrong key or something and it couldnt continue to restore my nand backup still got6 the nand backup but no keytext cos it didnt say anything about saving that so in my stupidness i went to wad manger and reinstalled isos60 patchedwad as soon as rebooted wi got a message on screen not easy to read letters missing and stuffbit like my post sorry. something like wii sytem corrupt something like that cant remember my heads in bits been up all night trying to fix it.any way i ended up unistalling isos60 patch that made it worse instead of and error message i just got a black screen so i reinstalled iso60patch and im back to the errror message again. is it fixable or am i wasting my time
    i can boot that preloader thing and i can get into homebrew and wad manager.any way my heads in a spin with all the different info i dont no where im going right or wrong please could some1 a lot cleverer than myself help me out please before my daughter wakes up ifthatspossible or if it cant be done let me no so i can get some sleep lol.if you want any more info just ask but like i say my brains a bit sore at the minute

  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by whitevanman View Post
    i honestly dont no where to start ive been up 24 hours reading every post on here but i cant find anything that will sort my problem.read all the posts on rerpair disc but then some1 at the end posted it wouldnt work without a chip.read albout region changer but that wont work without internet on the wii.i turned it off before i bricked wasd scared of games auto updating.any way to cut a long story short.i got it working fine from another tutorial another site gammar6 on 4.1e console but on the other site it never said anyhting about a nand backup so i never did one but i then came across links to this site and most peeps were saying you should do one so i decided to download the softmod pack install the stuff from here and do a nand back well all went good did a nand backup and it said in the tut to take 2 files off the card and save them nand.bin and bootmi folder did that saved it on pc but i neverrealised that you had to save a keytext as well and i formatterd the sd card any way i installed the preloader 0.29 and thisis where it all went wrong i didnt like it so i thought i no ill restore my nand backup jobs a good en.i wish got a message saying that it was wrong key or something and it couldnt continue to restore my nand backup still got6 the nand backup but no keytext cos it didnt say anything about saving that so in my stupidness i went to wad manger and reinstalled isos60 patchedwad as soon as rebooted wi got a message on screen not easy to read letters missing and stuffbit like my post sorry. something like wii sytem corrupt something like that cant remember my heads in bits been up all night trying to fix it.any way i ended up unistalling isos60 patch that made it worse instead of and error message i just got a black screen so i reinstalled iso60patch and im back to the errror message again. is it fixable or am i wasting my time
    i can boot that preloader thing and i can get into homebrew and wad manager.any way my heads in a spin with all the different info i dont no where im going right or wrong please could some1 a lot cleverer than myself help me out please before my daughter wakes up ifthatspossible or if it cant be done let me no so i can get some sleep lol.if you want any more info just ask but like i say my brains a bit sore at the minute
    This is a perfect example of someone wanting to do something cool but not reading enough to do it properly.... You most likely corrupted your system menu. If you can get in to wad manager try installing the wad for the system menu version you had.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    story of my life mate

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    is that iso60.patched wad cos ive tried that. i did write my key down for nand bin but didnt save the key file save3d the nand didnt save the key file but i wrote the key down.

  5. #5
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by whitevanman View Post
    is that iso60.patched wad cos ive tried that. i did write my key down for nand bin but didnt save the key file save3d the nand didnt save the key file but i wrote the key down.
    No it is not the same. If you can tell me what system menu you had on your before you started this I can try and point you to the wad file that will reinstall it.

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i really dont no mate to be honest cos on the other site they said to update my sytem software before i did the mod so i updated to 4.1e just before i did the mod im not sure what it was on damn

  7. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i assume it would be 4.1e because i had no mods whats so ever on it before i updated sorry mate im trying heads in a spin trying to take to much info in only flashed it 2 days aqgo so im new to all this

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    is it fixable any one

  9. #9
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    Quote Originally Posted by whitevanman View Post
    is that iso60.patched wad cos ive tried that. i did write my key down for nand bin but didnt save the key file save3d the nand didnt save the key file but i wrote the key down.
    When you made a backup of the Nand were you talking about the 'key.bin' thats produced along with the 'nand.bin', right? Are you using Bootmii beta3? Make another backup and save the 'key.bin' from it, but delete the the new 'nand.bin' file as it will be current save of your errors that your to fix now.
    Nintendo' most inspired core game titles are stuck overseas. Nintendo Of America sux when it comes to the localization of these game titles as they court with their new found casual gamer/soccer mom audience this console generation. Thus indirectly promoting the growth of Homebrewing & basically telling their core audience if they want it, mod chip or Homebrew it. Thanks Nintendo! My Wii and its functionalities have never felt more complete than when I took my first sip of the Brew. - Brewaholic

  10. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    yes ive got a back up of the nand cheers for the reply but got no key text but i did write the key text down i didnt install boot me but i did install preloader

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •