Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Bricked Wii (I have HBC and Preloader)

  1. #21
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by XKatsu View Post
    I think I have done that I went back and did everything AGAIN line for line after I Bricked and that didn't help.
    done what, downgraded via nus/ or tried to reinstall Ios60?

  2. #22
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by jamieupanddown View Post
    I agree 100% wait/ as i had brick last month, and i rushed doing this and that and the other and basically made things 100 times worse.

    i have now got full working nand backups! so i can afford to mess about with my wii, fully knowing that if i break it, i just reflash my nand!!!!
    Yeah, we know, you have stated that in every post there is and i don't think anyone cares any more...

  3. 1 User Says Thank You messie For This Useful Post


  4. #23
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Hope your wii gets fixed soon!
    Last edited by jamieupanddown; 09-08-2009 at 01:08 PM.

  5. #24
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks I hope so too it's not mine, it's my friends somehow I did mine fine and I fucked up this time.

  6. #25
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I fixed it!!!! I went into preloader and set it for system menu ios 60 and now it boots into the system menu
    Last edited by XKatsu; 09-08-2009 at 01:56 PM.

  7. #26
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    what did you do?

  8. #27
    Junior Member rg123's Avatar
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by XKatsu View Post
    I fixed it!!!! I went into preloader and set it for system menu ios 60 and now it boots into the system menu
    I remember I was scared out of my mind when I got my first wii brick. Thank God for Bootmii!!! So far I have bricked my wii 17 times and Bootmii always saved me. I personally prefer it over preloader because I have used both and I uninstalled preloader but everyone has an opinion! I mostly like bootmii because it can create different restore points for different places in time so I can switch from when I first Installed the homebrew channel to after I got all of my softmods installed. So far my wii can play burnt games, install custom themes, use the same hacks that you can get with preloader with startpach, and run linux. Well you are probably tired of me talking so with that, thanks for listening!

  9. #28
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well now I have the internet set up so if i do brick I can just do a online update or downgrade

  10. #29
    Junior Member rg123's Avatar
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well that's another way to prevent it.

  11. #30
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts

    well done

    Quote Originally Posted by XKatsu View Post
    I fixed it!!!! I went into preloader and set it for system menu ios 60 and now it boots into the system menu
    made up for you!

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •