Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Bricked Wii (I have HBC and Preloader)

  1. #11
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    what did you do and bricked your wii? what was the last thing you did before it happened?

    there is no way TBR bricked you.. what went wrong? do you remember exactly? did you have cioscorp maybe or sth else?

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installed bannerbomb to get HBC, dvdx, and before bootmii dident work but now it works, i then used TBR and did everything it said (i thought) then I went and used cIOS38 r14 installer then I installed preloader then i rebooted and I was bricked.

  3. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    then you should be able to boot into preloader... why did you skip ios60?

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thats where i must of messed up i read, If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad i was on 3.something so i skiped it.

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    oh god... why don't ppl read the instructions?????????????????????????????????????? ?

    i have no idea what you should do. probably ios60 cant boot cos it aint trucha signed..

  6. #16
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by XKatsu View Post
    thats where i must of messed up i read, If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad i was on 3.something so i skiped it.
    I may be talking through my a**e!
    but as long as he has a Cios installed?
    could he not load homebrew and downgrade his ios and system menu via wad installation. that he could get from nus downloader? I downgraded from 4.1 to 3.2 yesterday using wads from nus. I have CIOSv9 ( havent got a clue what it means)

    Ive also had an out of region brick. U to J (i was experimenting)
    i couldnt access wii settings opera style message.
    i installed ios bla bla bla and system menu bla bla bla via wad
    BINGO!
    as i said i dont know if this would work.
    wait for expert advise, as i may and am probably wrong???
    Last edited by jamieupanddown; 09-08-2009 at 01:12 PM. Reason: add detail

  7. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    probably it s just due to ios60, installing the patched one should fix it.. better wait for confirmation.. don't do anything

  8. #18
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think I have done that I went back and did everything AGAIN line for line after I Bricked and that didn't help.

  9. #19
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    why don't you wait for help? your state is possibly recovberable, if you do sth bad, you may brick it beyond repair

  10. #20
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by messie View Post
    why don't you wait for help? your state is possibly recovberable, if you do sth bad, you may brick it beyond repair
    I agree 100% wait/ as i had brick last month, and i rushed doing this and that and the other and basically made things 100 times worse.

    i have now got full working nand backups! so i can afford to mess about with my wii, fully knowing that if i break it, i just reflash my nand!!!!
    I AM IN NO WAY BEING COC** IN SAYING THAT I HAVE A FULL WORKING NAND! IF I HAVE OFFENDED ANYONE I AM SORRY!
    Last edited by jamieupanddown; 09-08-2009 at 02:07 PM.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •