Results 1 to 2 of 2

Thread: Semi-brick 3.4U Wii

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Semi-brick 3.4U Wii

    Started soft modding my Wii today with http://www.wiihacks.com/recommended-...d-any-wii.html.

    Got to the part where I needed to use Preloader. Not reading fully that I can't use that app with a 3.4, I used it anyways, and ended up semi-bricking my Wii.

    Now I have the common problem of not being able to use Settings.

    How can I fix this? =/
    Last edited by BedtimeHERO; 09-05-2009 at 06:57 PM.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    If you don't have a LU64/65 or foreign equilavent, you could run cIOS Downgrader and install a system menu inside your region.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •