Results 1 to 4 of 4

Thread: Bricked Wii

  1. #1
    New Member Whazza's Avatar
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Bricked Wii

    First of all, I recently joined this community and I must say thanks, since its guides helped me hack my Wii with no problem at all.

    But, my friend had a small problem. He forgot about the hacks and formatted his Wii (through the Wii settings). And now he can't access the System Menu.

    He was kinda lucky though, he had Preloader v.28 and it boots.

    The problem is, when he tried to install HBC through it with the Hackmii Installer v0.3, he couldn't install HBC because he gets the error message "There is no known vulnerable IOS installed on this Wii"

    Is there any other way to install HBC/ unbrick his Wii?

    He had IOS30 system menu 3.2 before the formatting incident.

    Thanks in advance!

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    My guess is that he had cIOSCorp installed which can give trouble with the installer instead erase everything off the sd card and use these files and instructions:
    http://www.wiihacks.com/wii-custom-s...html#post92156

    But instead of using bannerbomb which is the private folder use the exploit which you used to run hackmii installer just replace the private folder with the private folder of the exploit you were using.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    New Member Whazza's Avatar
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    He said he didn't have cIOSCorp, but we tried it either way.

    He got an exception and cannot continue. (failed to add and then a bunch of numbers).

    Any other suggestions?

  5. #4
    New Member Whazza's Avatar
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I found a Homebrew Channel .dol file and managed to install the HBC channel, then we used WAD manager to install System Menu and it's back up!

    Thanks for the help anyways! ^_^

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •