Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 104

Thread: How to use the Autobooting Drivekey/Wasabi DX to Unbrick your Wii

  1. #31
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmmm
    So would this fix my wii?
    I got my wii in China and it was a Korean wii hacked to make it english. I accidentally updated it after getting wi-fi, and now my wii is bricked. Would this help me? I don't want to spend $65 on something that won't work....

  2. #32
    Junior Member
    Join Date
    Aug 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by alireza12321 View Post
    Thanks Shadow, i couldn't find a 4.0K sytem menu so i reinstalled 4.0U to no avail, then i installed 3.2U and everything went back to normal . the only funny thing is that inside the system menu it shows that the system menu is 3.2U and of course all the menus are in english, but when I load back into the recovery mode it shows 3.2(KOR). any idea about the reason?

    Thanks for your help.
    I have wii with same problem as you had, but i can not load UUD V.4 with Drivekey Chip. btw drive key is set to autoboot, can you explaint your sucses story here pls, or do i need wasabi DX chip to load unbrick disc.

    thx....

  3. #33
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by kado View Post
    I have wii with same problem as you had, but i can not load UUD V.4 with Drivekey Chip. btw drive key is set to autoboot, can you explaint your sucses story here pls, or do i need wasabi DX chip to load unbrick disc.

    thx....
    Try other disks.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #34
    Junior Member
    Join Date
    Aug 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @mauifrog:

    My problem is a garbled screen with white and green stripes whenever i turn on! (no health warning screen) its same as 'alireza12321' problem and Here is what happened to me:

    1- korean wii 3.5K (willing to change the region)
    2- Run Wad Batch Installer >> OK
    3- Run off-line version of Anyregion Changer 1.1b mod05a to change area >> OK
    4- Run the channel file manager to install 4.0 system menu >> OK
    5- Again, Run the channel file manager to delete the Korean version of channels
    6- resulted in a garbled screen with white and green stripes whenever i turn on! (no health warning screen and preloader does not work either)


    I did it as tutorial says...

    i can go to recovery mode by my GC controller and it shows 4.0(KOR).


    as alireza12321 says :

    It's me again.

    i installed a wasabi DX and now i can run UUD V4.0. what should i install now to save my wii?

    as i said before i have a korean wii, it was on 3.2U, i wanted to upgrade to 4.0 so downloaded and installed a patced IOS60 and also system menu 4.0U and ten got a funny stripe screen after restarting.
    My problem now :
    a) I can not run UUD V4 or other homebrew disc with drive key chip (autoboot mode)

    b) Should i use wasabi DX to run the homebrew disc ??

    Hope alireza12321 can help me with his information.

    Regards

  5. #35
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    @kado
    You are in a tight spot with that one. First you'll need an autobooting modchip. Then you can start testing autobooting disks and games.

    What region did you change the wii to?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #36
    Junior Member
    Join Date
    Aug 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @mauifrog

    I was going to 4.0U......
    and now my wii is brick couse it can not show the health menu only strange green and white stripes.

    and the problem is i can not load any homebrew disc from recovery menu with autoboot Drivekey chip to fix my wii, only game disc can run on it.

  7. #37
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by kado View Post
    @mauifrog

    I was going to 4.0U......
    and now my wii is brick couse it can not show the health menu only strange green and white stripes.

    and the problem is i can not load any homebrew disc from recovery menu with autoboot Drivekey chip to fix my wii, only game disc can run on it.
    That is a problem. I would try to run it through a display that supports a pal signal.

    It seems that you install 4.0k, not 4.0u, and your display settings are probably set to pal for some reason. Just guessing though. What region games are you loading?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #38
    Junior Member
    Join Date
    Aug 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thx for your attention mauifrog,

    my wii can play any backup region from RM, cos i have set to free region overwrite from drivekey menu [using normall wii].
    and mightbe you riht,i did something wrong from any region changer on the steps. but till now i cann't load any unbricking disc, and i do really need to fix it.

    regards

  9. #39
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    0
    Thanked 2 Times in 2 Posts
    i don't know if my case will help, but i try a lot of things to try to recover my wii with a low level brick, no RM, no screen , no nothing, no boot any disc, but, i buy a drivekey with autoboot pre configured , and put the GC on 4 door and press all directions , i can't see nothing on corner, maybe it have a old firmware, so, no disc booted , i took a SSBB retail usa dvd9 disc and wow!! the disc booted from RM black screen for a few secs and show the system menu , on disc channel shows the system update on SSBB disc , i run the system update and system menu was restored with a lot of bugs , after that i put the zelda TP , play for a few secs , save two times on the game , downloaded the hack to tp with HB,DVDX,and bootmii and now my wii is saved.... everybody told me my brick will never be solved, but drivekey help me a lot... thanks to all guys from this awesome forum!!!!!!

  10. #40
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by kado View Post
    thx for your attention mauifrog,

    my wii can play any backup region from RM, cos i have set to free region overwrite from drivekey menu [using normall wii].
    and mightbe you riht,i did something wrong from any region changer on the steps. but till now i cann't load any unbricking disc, and i do really need to fix it.

    regards
    Well I don't know, your in a unique spot. But you could try to set NSMB ntsc iso to auto boot and load it in RM, then update to 4.1 and hope that it fixes something.

    I think your issue is in your settings.txt, but I don't think any game update will change it. Only any region changer or system settings replace. So you could run those with SSBB ntsc via smash stack, but it does not auto boot. But you could try to set it to auto boot and burn the dvd9 to a dl. I have not tried, I did try with the dvd5, it booted but the smash stack did not work.

    I have some dl in the mail and intend to test when they arrive. So in a week I should have better info.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 4 of 11 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •