Results 1 to 5 of 5

Thread: I think Im bricked 4.0u

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us I think Im bricked 4.0u

    Hey I have 4.0u installed but my wii will boot to preloader..but when I try to goto system menu the A is missing so I cant load the system menu and when I try to goto homebrew channel from preloader all I get is a black screen...Is there anything I can load on a SD card to upgrade the firmware to 4.1 or recover from this endless loop? I have also tryed the gamecube controller method and I can the the 4.0U in the bottom corner but cant get any discs to load.TIA

    Oh also when preloader comes up it says.."Could not load !file gs.ini!"
    whatever that is.
    Last edited by dsspro; 09-01-2009 at 01:51 PM. Reason: forgot one thing

  2. #2
    New Member
    Join Date
    May 2009
    Posts
    102
    Thanks
    16
    Thanked 18 Times in 18 Posts
    try to reinstall homebrew channel throu proloader menu then i would use wanikiko(what ever his name is) 4.1u fireware updater

  3. #3
    New Member
    Join Date
    May 2009
    Posts
    102
    Thanks
    16
    Thanked 18 Times in 18 Posts
    try to reinstall homebrew channel throu proloader menu then i would use wanikiko(what ever his name is) 4.1u fimeware updater

  4. #4
    New Member
    Join Date
    May 2009
    Posts
    102
    Thanks
    16
    Thanked 18 Times in 18 Posts
    try to reinstall homebrew channel throu proloader menu then i would use wanikiko(what ever his name is) 4.1u system updater

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us

    Well in the preloader menu I can choose homebrew channel but it just goes to a black screen...is there a dol file or something I can use to reinstall it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •