Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 68

Thread: Bricking and Unbricking FAQ

  1. #51
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    its reacting like a full brick black screen on boot nothing no menu

  2. #52
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts
    sounds like youll have to go to nintendo

  3. 1 User Says Thank You scorchedwynd For This Useful Post


  4. #53
    Junior Member
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    6
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by jamieupanddown View Post
    Ok what kind of brick is this??? just curious i dont want a solution just a name. ie red brick! LOL

    No video signal no audio signal disc spins/ powers up.

    put sd card with bootmii in. load homebrew plays games via neogamma

    but homebrew chanell and all apps are red! LOL YES RED HOMEBREW!!!!
    no wiimote function untill game loads.

    No access to wii at all.
    i can load any game/ i change the wii systemmenu region from j to ntsu to pal and it still plays games.

    I think it is a bit unique and even though i miss my mii's
    I wonder if anyone else has one like this.

    IF NOT THEN I AM CALLING IT RED BRICK! LOL
    Ive got a nand that backs up to pre system menu???? I install cboot2 and wadmanager then try to install homebrew via cboot2 as boot.dol and it cant find a systemmenu!


    As i said im not looking for answers on a fix, ive given up. just a name for the brick.

    Thanks!
    That thing about Wiimote not working untill you load a game gave me an idea. I've seen a video where somebody (while having the NAND backed up) uninstalled the Wii sysmenu. After finishing the uninstall, he couldn't use his Wiimote in HBC - he had to shut it off manually. Also, when it doesn't find a sysmenu... So, maybe try installing the sysmenu with wadmanager?

    Oh sorry for giving you an answer how to fix it, but i would call it a Missing SysMenu Brick.

  5. #54
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question for Preloader Un-bricking. PLEASE HELP!

    Hi I have a wii that when I cut it on it blinks twice and then loads preloader V0.29. It does this with no sd card installed.

    I have tried the preloader brick fix but cannot choose anything because the wii remotes are out of sync. I have a GC controller but that dosent work for some reason. (help here). The gc controller works cause I tested it with another wii

    I dont know if i have bootmii installed as boot2 or whatever its called but I tried that fix and it loaded to the wad manager but I could not control anything with gc controller or wiimotes. Now when I try this un-bricking method again nothing auto loads anymore. It just goes to the preloader screen.

    Preloader says im on system menu V385, IOS v50

    Thank You for anyone who helps me.

  6. #55
    Junior Member
    Join Date
    Aug 2009
    Posts
    28
    Thanks
    1
    Thanked 6 Times in 2 Posts
    There is a place in Adelaide who I can highly recommend that can fix most bricks. If you want details please PM me.

  7. #56
    Banned
    Join Date
    Apr 2010
    Posts
    23
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I got Bootmii IOS, Nand backup 4.1e , and priiloader i know im safe from semi and banner bricks but how can i avoid full ones i know that ill never uninstall IOS less than 200 or my system menu. But would you brick if i accidently install lets say by wad manger a smaller update /SM for example install 3.1e when im on 4.1e or 3.2J when im on 4.1e wud i get full brick

  8. #57
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by uzi95 View Post
    I got Bootmii IOS, Nand backup 4.1e , and priiloader i know im safe from semi and banner bricks but how can i avoid full ones i know that ill never uninstall IOS less than 200 or my system menu. But would you brick if i accidently install lets say by wad manger a smaller update /SM for example install 3.1e when im on 4.1e or 3.2J when im on 4.1e wud i get full brick
    Installing 3.1e with wadmanager while on 4.1e would brick you.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #58
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    sd card reading but not mounting

    i tried to mod my sister wii and she upgraded it to 4.2u i followed the tutorial on it but i was getting an error from the dop mii at the loading part. I have homebrew installed and when i have it open it shows all the different software from the homebrew channel but when it comes to mounting it it freezes. I even tried the wad manager mounting from usb and the same thing. What can i do to fix this any suggestions

    thanks
    remnet

  10. #59
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    This is more of a softmod issue than a brick issue. Look over the 4.2 guide in my sig and the error code index thread. If you still can't get it repost in the 4.2 guide.

  11. #60
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help please

    hi i have wii 4.1e and i softmodded it and it worked great until i accidently installed a wrong .wad from wad manager it was ios60.wad that installed and then my wii reset now when i turn on the wii there is a green light but no picture or sound i have recently purchased a savemii to try and fix but no luck please help me

Page 6 of 7 FirstFirst ... 4567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •