Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 68

Thread: Bricking and Unbricking FAQ

  1. #31
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    yes but my guess is there is nothing more that could have it do such things

  2. #32
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    There must be something I could use to get in to the menu.

  3. #33
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts

    Talking unbricking with preloader

    this is for people who installed patched ios60 after installing preloader.

    1)boot preloader turn your wii on right after pressing power hold reset for 30 sec.
    2)select load/install after preloader has booted,select load .elf (from when your wii was first hacked) this will load bootmii you want to reinstall homebrew channel
    3)reinstall preloader you don't have reinstall any ios or cios

    if you need any help pm me on here .i hope this helps you cause i couldn't find it no where and had to figure it out myself

  4. #34
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    if bricked and in case that one can only bootmii as ios:

    he says bye bye to his wii 100%, if he doesn't have a nand backup?
    could be fixed with a nand backup 99%?

  5. #35
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thumbs up

    buddy of mine did something to his wii but tells me he did nothing. Probably lying. I softmodded his wii a few weeks back with 4.1u menu. Now I'm trying to fix his bricked console.

    When I turn the system on it's just a black screen. Although I can get into bootmii with cboot2 and the homebrew channel. I tried using the wad manager 1.4 with GC controller support and installed the 4.1 system menu but no dice. I tried getting all the 4.1u files and just installed all the wads, still nothing.

    I can't use dop-mod because the wii can't access the network. Also I can't use any wii controllers because it won't sync up.

    any help is appreciated.

  6. #36
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Is it the bluetooth module? Can you switch on with the Wiimote power button?
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #37
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Is it the bluetooth module? Can you switch on with the Wiimote power button?
    good question. I don't have his wiimote so I can't turn it on and none of my wiimotes can synced to his system. =/

  9. #38
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts
    ok man heres what you need to do he tried to update to to 4.2 reinstall patched ios70 for the 4.2u menu mine done the same thing if that dont work youl'll have to downgrade it to 3.2 then back to 4.1
    Last edited by scorchedwynd; 01-20-2010 at 09:01 AM.

  10. 1 User Says Thank You scorchedwynd For This Useful Post


  11. #39
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks for the suggestion, will try it and report back.

    edit: k I reinstalled the patched ios70 wad and it's still the same. just black screen but can still boot to bootmii and homebrew channel.
    Last edited by segaton; 01-20-2010 at 03:58 PM.

  12. #40
    New Member scorchedwynd's Avatar
    Join Date
    Sep 2009
    Location
    nc
    Posts
    32
    Thanks
    0
    Thanked 10 Times in 9 Posts
    is priiloader installed?

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •