Results 1 to 3 of 3

Thread: Possible low level brick please help !

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Possible low level brick please help !

    Hi right i will tell you how i brick the wii.
    I had installed hombrew backup loader everthing and it was working perfectly untill i tryed to install a theme it crashed.So i restated it it came on to preloader then i click system menu and it came onto a black screen and it wouldnt conecct to wii remotes so i restated again and click on hombrew channel and the loading screen came up but it was all distoted and would not do anything.


    Please help

    Thanks in advance

  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by marlesy View Post
    Hi right i will tell you how i brick the wii.
    I had installed hombrew backup loader everthing and it was working perfectly untill i tryed to install a theme it crashed.So i restated it it came on to preloader then i click system menu and it came onto a black screen and it wouldnt conecct to wii remotes so i restated again and click on hombrew channel and the loading screen came up but it was all distoted and would not do anything.


    Please help

    Thanks in advance
    My guess is you used a theme that wasn't designed for your system menu and you corrupted something. There really is no that i know of for this. This happened to my friend 2 weeks ago and we got the wii repaired by sending it back to nintendo

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    can't you try to uninstall the theme from homebrew channel? remove all the programms of the sd card, leave only the program which uninstalls the theme. remove every file except for the ones needed to uninstall the theme. then try to find how to uninstall the theme without seein what you are doing. that might work. or if you do the same to install your sys menu again. I am guessing that even though everything is distorted, the basic actions can still be done...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •