Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: bricked wii bootmii and savemiifrii do not work

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    17
    Thanked 1 Time in 1 Post

    Us bricked wii bootmii and savemiifrii do not work

    this is my third post here about this wii and I hope this will clear everything up. ok so I bricked my wii by installing the incorrect menu wad and now I get a black screen on start up (no error or anything like that) and bootmii was uninstalled when I installed the menu wad. in the past few weeks I have tried savemiifrii and bootmii (I thought bootmii might work before) but neither of them do anything. I know that savemiifrii is supposed to display the system firmware version but it doesn't display anything...
    so my 3 questions are:

    1) what should I do now?
    2) would a drive key help?
    3) must I send it back to nintendo?
    Last edited by dashneo; 08-24-2009 at 04:44 PM.

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Quote Originally Posted by dashneo View Post
    ok so this is my third post here about this wii and I hope this will clear everything up. ok so I bricked my wii by installing the incorrect menu wad and now I get a black screen on start up (no error or anything like that) and bootmii was uninstalled when I installed the menu wad. in the past few weeks I have tried savemiifrii and bootmii (I thought bootmii might work before) but neither of them do anything. I know that savemiifrii is supposed to display the system firmware version but it doesn't display anything...
    so my 3 questions are:

    1) what should I do now?
    2) would a drive key help?
    3) must I send it back to nintendo?
    What was the wad? it sounds like an IOS60 brick (when you delete it or try to over right it)

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Sounds like a full brick and what did you install/uninstall? Try seeing if you can Power on with your wiimote.

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    17
    Thanked 1 Time in 1 Post
    it was a system menu wad for the NTSC wii (I do have an NTSC wii but it was the wrong version)....and it is definitely a full brick, it doesn't do anything upon powering it on.
    and for those of you wondering why I did this it's because I installed a backuploader that replaced the original wii system menu with a crappy black one so I wanted to get the original one back.

  5. #5
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Quote Originally Posted by dashneo View Post
    it was a system menu wad for the NTSC wii (I do have an NTSC wii but it was the wrong version)....and it is definitely a full brick, it doesn't do anything upon powering it on.
    and for those of you wondering why I did this it's because I installed a backuploader that replaced the original wii system menu with a crappy black one so I wanted to get the original one back.
    Thats what bricked you i think. Sorry doesnt' seem like a fix if you can't get savemii or bootmii or preloader to start :/

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    17
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jonathanb9595 View Post
    Thats what bricked you i think. Sorry doesnt' seem like a fix if you can't get savemii or bootmii or preloader to start :/
    what about the drive key chip? I read somewhere that it works on bricks like mine....

  7. #7
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    It works on Banner-bricks where the system IOSs is intact so it can autoboot a disc which from there you can install a new system menu and IOS or just remove the mistake that caused the brick.

  8. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    17
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ShadowSonic2 View Post
    It works on Banner-bricks where the system IOSs is intact so it can autoboot a disc which from there you can install a new system menu and IOS or just remove the mistake that caused the brick.
    well I have the wad that I installed is that what I need to "remove the mistake that caused the brick"? and it was an official nintendo system menu wad so does that mean that the custom IOS is still in tact?

  9. #9
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Doubt it, a full brick means the system IOS is corrupted or uninstalled. Maybe the IOS249 (cIOS) may be but that wont be of any use. And when i meant remove the mistake i mean in the case of a bannerbrick where a bad wad caused you could autoboot a wad manager iso and uninstall the bad wad.

  10. #10
    Junior Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    17
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ShadowSonic2 View Post
    Doubt it, a full brick means the system IOS is corrupted or uninstalled. Maybe the IOS249 (cIOS) may be but that wont be of any use. And when i meant remove the mistake i mean in the case of a bannerbrick where a bad wad caused you could autoboot a wad manager iso and uninstall the bad wad.
    ah ok. that must mean that I have to send it into nintendo then right?
    will they repair it if they find out that it's been hacked and then bricked? they said it only costs 85 dollars to send it to them (shipping is 10 dollars already included) would that go up because of it having custom content on it?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •