Results 1 to 6 of 6

Thread: I gotta a Brick issue.....

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I gotta a Brick issue.....

    So my Wii is fully bricked, just black screen when I load the systemmenu from preloader v.29.

    I bricked it installing a custom theme (.cms)

    I have both Preloader and BootMii installed (BootMii is only an IOS thou) I also backed up my nand to my PC.

    Both Preloader and Homebrew work just fine, but I cant seem to restore my wii.

    I tried using bootmii to restore my nand but get an error saying it might be corrupt if you want to continue hit A+B+X+Y (Im a bit scared to do that though)
    I heard that if i just install the original systemmenu using mymenuify it will fix my brick ???

    My Wii is a 4.0U

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    You could use cIOS Downgrader or Any Region Changer to re-install a new system menu, you just download cIOS Downgrader from my signature and unzip it. Then put the unzipped folder of cIOS Downgrader into the apps folder on your sd card then load homebrew channel and run cIOS Downgrader and select 3.2 of your region.
    3.2u for USA. That's just a guess since the custom theme corrupted the system menu using cIOS Downgrader would install a new system menu and IOS.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    when i run cIOS Downgrader from homebrew it goes straight to black screen ???

    Trying any region changer now fingers crossed
    Last edited by WiiPhaded; 08-24-2009 at 11:57 AM.

  5. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I can not thank you enough SS

  6. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have to thank you too SS2. Cios downgrader worked for me.

  7. #6
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    Wouldn't reinstalling the Wii's original System Menu theme work? Sorrry for bumping the post.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •