Results 1 to 8 of 8

Thread: Help plz, Brcked wii and now wont even turn on

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    22
    Thanks
    1
    Thanked 7 Times in 3 Posts

    Unhappy Help plz, Brcked wii and now wont even turn on

    hi all, i am totally lost, doing a mates wii.
    ok so i was on system menu 3.4,
    installed the hbc, went into wad manager and installed IOS36-64-v1042.wad so that i can install preloader. like i always do.

    once preloader was installed i go back to hbc and begin to downgrade etc... ok but like silly old me i forgot to put the wifi settings into the wii. so restart.. sytem files corrupt...
    ok not a problem i thought, as i had preloader, tried a few things like install cioscorp v2, even tried to install the system menu as a wad but failed (error 1022) i think. so i loaded up neogamma in hbc and tried to launch the AutoBoot Universal Unbrick Disc V2 which brought me into wad manager 1.3 (realising i didnt need this i just turned the wii off) and now the wii will not turn on... i mean it turns on, but it is as if the wiis plug from the back of the wii to my tv isnt plugged in. nothing shows up but a blank screen.

    plz i will donate or do anything to get this sorted... plz help.. thanx

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Oh dear. Was this a LU64+ Wii?
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    22
    Thanks
    1
    Thanked 7 Times in 3 Posts
    hi there thanx for your fast reply... no it was not.. uk leh models... thanx

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well LU64+ do have equivalents in LEH. If the Wii came with 3.4 on already when purchased then it's a good chance it's LU64 type.

    You probably could recover the Wii if you still has the System files corrupt message but a black screen is most likely a full brick situation which only bootmii boot2 will have any chance to recover.

    If you can access preloader or the recovery menu (savemiifrii/savemii) tghen you have a chance.
    Not really doing much Wii stuff these days.

  5. #5
    New Member
    Join Date
    Apr 2009
    Posts
    22
    Thanks
    1
    Thanked 7 Times in 3 Posts
    once again thanx for your fast reply, is there anything i can do in regards to the Nintendo's Offical Wii BackUp Disk v1.31 cant i still burn this off and put it in my wi. as i did install cioscorp v2 before it went bye bye. or does that definaly require me to have a modchip installed? also is there any point in me trying to do the savemiifree option as i didnt install bootmii only preloader.. can i still install bootmii any other way? thanx for assisting once again. peace.

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You are welcome to try and boot the recovery mode but it usually doesn't work with a black screen at boot up, hence I didn't mention it.

    cIOScorp would be sufficient to boot the autobooter if you can get it working.
    Not really doing much Wii stuff these days.

  7. #7
    New Member
    Join Date
    Apr 2009
    Posts
    22
    Thanks
    1
    Thanked 7 Times in 3 Posts
    ok so humour me for a minute and say that savemiifree i can get working (but wont be able to see it as blank screen etc) what procedure would i have to do. for example...

    i hold all buttons on gamecube pad in slot 4, turn on wii, savemiifree usually loads up. (again i cant see it but say it is still working in the background)

    after how long in seconds then is it before the official boot disk that is already in my wii will load up. and if say it has then do i press down 3 times on what part of the gamecube controller? the directional pad i used to boot savemii or is it the analogue to get to the delete all option and press what buton? (again i think i wouold have to press down 3 times to get to said option) ihope you understand what i am trying to say as i know it sounds messed up lol.

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I have no idea, never bricked my Wii so never needed carry out the procedure. From the videos I see it seems to be pretty quick. Don't take my word for it though, research it.
    Not really doing much Wii stuff these days.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •