Results 1 to 5 of 5

Thread: black screen

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    black screen

    Hi im new to the website,i think i have might bricked me wii after installing custom themes.i get a black screen when i restart,i can still access preloader and hbc.i didnt make a nand backup,so has anybody got any ideas what i can do.Pal uk system with 4.1

  2. #2
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post
    hold down reset when turn on the wii, this will allow you to access preloader. If you can access preloader, the chance or unbrick the will is high. If not, then you need to find another way to unbrick this, good luck.

  3. 1 User Says Thank You sangweb For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i can access the preloader,but i didnt make a nand backup.what can i do?

  5. #4
    New Member cbjones26's Avatar
    Join Date
    May 2009
    Posts
    201
    Thanks
    8
    Thanked 41 Times in 31 Posts
    does it says system file is corrupt or system menu?
    if it does look for system menu 4.1 ( which ever region u are ) and reinstall through hbc and use wadmanager.

  6. #5
    New Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it says nothing,just a black screen.i loaded a theme,just after i done that and restarted i got a black screen.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •