Results 1 to 7 of 7

Thread: Bricked wii with no screen

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked wii with no screen

    Hello everybody.

    So i have a fully bricked wii.
    I have 3.4E with Homebrew, i downloaded Punch out!!, it wanted to update, so i klicked OK on it. It succesfully installed, but after it wrote the update was succesful, the wii freeze and there was a black screen.
    Now when i click on the power, there is no screen and sound, and i can't connect my wiimote to the wii.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I noticed your post in the Upgrade downgrade thread and don't think you have that particular type of brick.

    An update from 3.4 to 3.4 would not cause you stub IOS50 low level brick.

    Can you confirm that the Punchout disc you downloaded was PAL?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes it was PAL i'm sure. I did an upgrade when i played Punch out first. Then i downgraded, and after some weeks i put the disc in and updated again.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    This just goes to show how risky playing with the Wii firmware can be to your pocket.

    Downgrading and accepting future updates is just asking for trouble.

    Bootmii as boot2 could recover your Wii. Nothing else exists at the moment that will allow you to reprogram your NAND.
    Not really doing much Wii stuff these days.

  5. 2 Users Say Thank You to Tealc For This Useful Post


  6. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh, ok. Well at least thanks for replying

  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no video

    hey guys, im new here. Im having the same problem, i did an update for punchout and now i dont get any video

  8. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    PeJm05 - What's your System Menu version? Did you perform a downgrade operation to 3.2? Do you have bootmii installed? Preloader installed? Modchip?

    More info, if you need help with it you need to provide a bit more detail.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •