Page 1 of 6 123 ... LastLast
Results 1 to 10 of 57

Thread: Bricked? no wii system,but can play games via bootmii/homebrew/neogamma.

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts

    Bricked? no wii system,but can play games via bootmii/homebrew/neogamma.

    DID I POST THIS AGAIN?????? STRANGE DONT REMEMBER POSTING IT TWICE!!!!
    IVE JUST REALISED ITS AT THE TOP OF EACH PAGE!!!!!! DOH!!!!!!!!!!

    I was messing with my wii and upgraded to 4.1e from 3.2e. i removed homebrew and installed a fresh copy using bomerban. i installed hb / dvdx/ bootmii. (I attempted to make a nand, but had bad sectors) ok i was happy that i had upgraded and everything was still working fine. i then decided to see if it was possible to downgrade to 3.2e using wad installation (system v290 wad) it installed and the wii switched off, but didnt come back on
    I could access bootmii and then the hb channel and load my games via neogamma but no wii menu at all, so i went to wad manager and uninstalled system v290 wad thinking this would cure the problem, how wrong i was!
    I can still boot via bootmii and can access homebrew (now red instead of blue) and neogamma to load games but cant alter any wads or Cios etc as the wiimotes wont work untill a game loads using the game cube controller.
    i am or was running cios249 and have only softmod. The big question is.... Is there any way to use the gamecube controller to install wads or cios etc.
    Its not bricked as i can still play my games but it is bricked because the wii doesnt seem to have any operating system.
    I have had a good google and searched high and low here for an answer and am hoping that SOMEONE may have an idea.
    i managed to get one bootmii recovery disc working but again needed the wii mote to press the A or B button (they wont sync untill a game has loaded and pressing the red buttons at the same time was the first thing i tried.
    IF IT AINT BROKE DONT FIX IT
    OR
    IF IT IS SORT OF BROKE TRY TO FIX IT!
    any help would be most appreciated.
    Thanks Jay
    Last edited by jamieupanddown; 09-08-2009 at 11:57 AM.

  2. 2 Users Say Thank You to jamieupanddown For This Useful Post


  3. #2
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Strange!!!!!!!!!!!!!!!!!!!!!!!!!
    am i missing a simple thing or is this a one off???????

  4. #3
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    or could i buy the new wii sports resort game, play that and would the system update to 4.1 even though im already on 4.1 or am i on 3.2? or is my version unique.
    too tired 6 hours of searching. please somebody help.

    will donate £10 if anyone can give me a solid fix. thanx

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I'm afraid if you are at 3.2 and you upgrade using WSR you could make things worse. WSR has a 3.4 update.

    I found this mod of Wad manager 1.4 wad-manager-1.4.Sorg.wiiNinja.mod2.rar which allows gamecube controller to be used. You should be able to install the system menu wad form that (haven't tested the gc compatibility)
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #5
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Firstly thank you for the link to the wad manager that was compatible with gc.
    First i reinstalled system menu v2.9(3.2e) but still no wii boot! I then downloaded system menu 4.1e from nus downloader and tried ios 60-64-6174
    installing the ios first followed by the system menu. still nothing happened.
    but now games are not loading from neogamma (DVD READ ERROR 972 No Cios)!
    do i need a custom ios installer and if so is there one available with gc controller compatability, as both wiimotes are not syncing.
    this is my last chance at repairing it. any more help on apps that have gc controller compatability would be great.
    IF IT AINT BROKE THEN DONT FIX IT!

    IF ITS SORT OF BROKE, BUT AINT BROKE THEN LEAVE IT ALONE!
    Many thanks again.

  8. #6
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    managed to use wad manager thank you, i installed system menu 4.1 and ios 60-64-6174 as wads. still no wii, and also no games loading via neogamma (disc read error no cios)
    do i need a custom ios installer and does anybody know of any apps that will work using gc controller compatability. As i can only install wads not Apps as my wiimotes wont sync.
    I think ive killed my wii!
    thanks in advance

  9. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Custom IOS installer is just wad manager designed to install one wad. Get the appropriate cIOS wad for your needs and install that using your modded wad manager. I doubt if that'll bring back your system menu though.

    Getting your Wii back working is always going to be tricky because you made such a mess of it downgrading then upgrading then downgrading again. Who knows what kind of mess your IOS are in. I do have a feeling that you need to be working with 3.2 though rather than 4.1, at least until you get it working again.

    What IOS doesd HBC say it is using, that might help.
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #8
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts

    How did it come to this!

    network not initalised 1.0.3
    Homebrew IOS61v19.26
    Above is what it shows on the homebrew screen.

    From the top
    installed twighlight hack. hbrew
    1:installed Ios-16-64-v257 with wad manager version 1.1 waninkoko
    2:Installed Cios_fix.wad using custom wm version 1.1 waninkoko
    3: downgraded to 3.2e using custom Ios downgrader v1.2 waninkoko
    4: Loaded Ios downgrader v1.1 waninkoko and apllied all.
    4a: installed starfall apllied all.
    5: loaded shop channel INSTALLED Ios51 and Patched sig Hash Check in Ios51, didnt install shop chanell.
    6: Installed Backup launcher 0.3wiish-v3_en.wad using wad manager version 1.1 waninkoko.
    7: Installed Ios38-64-v3609.wad using wad manager version 1.1 waninkoko.
    8: installed Cios36 boot.dol used network and did as told.

    everything worked FANTASTIC!!!!!!!!!!!

    9: problem with some things loading.
    10: LOADED Custom ios installer 2.0 waninkoko/wiigator/kwiirk used IOS 249 installed IOS38-64-v3610.wad
    11: Installed BACKUP LAUNCHER_WBKL.wad (Neogammer v6)

    Wii now worked a charm.

    12: i was interested to use hackmii so upgraded using nintendo update to 4.1
    everything worked fine. i removed hbrew and installed hbrew via hackmii (bbom) installed bootmii and dvdx.
    I tried to create a nand but the wii had a bad factrory sector! this was my downfall!

    13:I tried downgrading to 3.2e using custom ios downgrader v1.2 waninkoko but no joy.
    I remember having a 3.2e system menu wad.
    14 :I istalled system menu v2.9 wad using wad manager.

    THIS IS WHEN THE WII boot up and everything dissapeared.
    15: i could still load hbrew via bootmii and use my wiimotes to access apps etc in hbrew.
    16: UNinstalled System menu v2.9 wad using wad manager (THIS MUST BE THE PROBLEM I THOUGHT!)
    17: THIS IS WHEN THE HBREW SCREEN TURNED RED AND WII MOTES STOPPED WORKING. i could load hbrew via bootmii and load games via neogamma via hbrew. using
    gc controller (once the games where loaded the wiimote would sync)
    18:I installed the wad manager (you kindly found for me) as an app, as i had no way to load wad manager.
    19: I installed IOS60-64-v6174.wad from nusdownloader.
    20: I installed System menu-nus-v450.wad
    still no wii to access, can only load hbrew vai bootmii nothing loads via neogamma and hbrew screen is still red.

    THATS BASICALLY IT from the top
    IF IT AINT BROKE DONT FIX IT.

    IF ITS KINDA BROKE LEAVE IT ALONE.

    IF IT SEEMS REALLY BROKE THEN KEEP TRYING!

    thanks for the info and help.
    3.2 rules!!!!!!!!!!!!!!!!!!!!

  12. #9
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    phoned doctor advised possible swine flu in system menu!
    gave wii tamiflu, lemsip and plenty of cuddles!

    poor wii i hope it she makes it through the night!

    plenty more wii's in the ocean! thats why it stings so much!

    Thanks anyways!

  13. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Never heard of Red HBC before, I wonder if that's some sort of alarm.

    You needn't have removed homebrew to use bannerbomb, you could have just loaded the installer.elf direct from your exisitng HBC. You also needn't have updated to 4.1 to do it, loads of Wii folk are still on 3.2 happily running all Hackmii hacks.

    There's a few bad sectors in my NAND, it's not important, at least not yet.

    How far into the boot process did the Wii go before it went black? Does it still reach that same point?

    At this point I'd be tempted to use Waninkoko's 4.0 and possibly 4.1 updates.

    At 9. you state you had a problem with some games loading..How did that problem manifest itself to you?
    Not really doing much Wii stuff these days.

  14. 1 User Says Thank You Tealc For This Useful Post


Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •