Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: i think i have a semi bricked wii..

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post

    i think i have a semi bricked wii..

    hi if anyone can help me, id appreciate it. anyways i have a lu64 3.4u. i was going through a tutorial for it, and was trying to install preloader. anyways, when i try to go to stytem hacks, it says there was v358 or something like that not found (sorry running back n forth through the living room). i am able to load back to hbc but when i try to go back to the wii home page, it says system files are corrupt. please help. i dont know where to start or what to do. is there anyway i can just undo everything??

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    If it says v385 then it's referring to the system menu 3.4U being missing. Preloader is really only compatible with 3.2 and 4.0 so that's why it's causing you trouble and has probably removed the system menu.

    Before you proceed make 100% sure it says v385 and not something else, it's critical.

    Load HBC, load Wad manager from it and with it install System Menu v385 wad. You can find a copy in my mediafire, click on my signature and go to the System Menu folder. This will install a fresh copy of 3.4U system menu and should, fingers crossed, allow you to boot your Wii.

    The only way to undo would be to use bootmii to restore a NAND from a previous back up but if you already had one you wouldn't be asking this question.
    Not really doing much Wii stuff these days.

  3. 2 Users Say Thank You to Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post
    that so wierd..noo when i turn on the wii...it goes str8 to the system files are corrupt..and i cant do anything to go back to preloader or hbc..please help

  5. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post
    okay i am able to load preloader now. and it skays systemmenu, homebrew channelm installed file, load/instal file,systemmenu hacks, and settings. the problem is that if i go to systemmenu hacks. at the bottom it says iso v50, systemmenu v385, preloader v0.29. o yeah and when i was during on the step to instal preloader i didnt do it completely, which it only brought me to the systemmenmu page. anyways, it says hacks.ini cannot be found on fat or nand something along those lines. also if i keep going to system menu and it it says the same thing then it goes to a black screen saying system files are corrupt..since i understand that preloader does not work for 3.4, should i have to install the system menu again? is there anyway to just undue it all???

  6. 1 User Says Thank You snizzle For This Useful Post


  7. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Isn't that what I already recommended you do?
    Not really doing much Wii stuff these days.

  8. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post
    i got the system menu file on the sd card, now when i itry to use it, my remote wont sync..any ideas?

  9. #7
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    i know its not ideal, but if you google neogamma v6 and stick it on your sd card (try it in apps) you need neogamma and the source code file.
    this way you may be able to load games via homebrew/neogamma.
    not ideal but it works for me and i cant even get a system error message. i can only load homebrew through boot mii. my wiimotes arent syncing either untill i load a game via bootmii/hbrew/neogamma.
    why do we tinker in the unknown.

  10. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    I found this mod of Wad manager 1.4 wad-manager-1.4.Sorg.wiiNinja.mod2.rar which allows gamecube controller to be used.
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post
    but arent i suppose to need a remote to be able to install the wad to be able to use a gc remote? or can i just get a gc remote and plug and play??

  13. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Haven't tested the modded wad manager but I recommend that you do, after all you've very little to lose. GC controllers are cheap as chips and it'll come in handy for VC/GC and emulator games if you manage to recover your Wii.
    Not really doing much Wii stuff these days.

  14. 1 User Says Thank You Tealc For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •