Results 1 to 2 of 2

Thread: LU65 Semi-Bricked Wii???

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    LU65 Semi-Bricked Wii???

    I have a unique issue here that i dont think anyone else has yet. Ive Softmodded a couple of wii so i wouldnt call my self a noob but i think i made a noobish mistake. I have a LU65 wii (4.1U) and i had it softmodded and working fine, there where only a couple games that didnt work for it. I was following this guide...• View topic - The UBER Wii Soft-Mod Guide (up to 4.1)(even LU64+). I followed it word for word, after i finished i tried to boot my wii and got the "System Files are corrupted" message. I read somewhere that i can reinstall preloader and it would boot like normall i got the "failed to get root current ios 36 has fakesign bug fixed" message. I also read somewhere that if i download IOS36-64-v1042.wad onto my SD card and install that i would be able to reinstall preloader 0.29 and get my system menu working again. This is where i made the nooobish mistake i believe i unistalled the IOS36 i have on there before IOS36-64-v3094.wad and as well as the IOS60 i had on my wii. But this is the weird part i still get the System menu is corrupted message but i can boot preloader 0.29 and go into Homebrew Channel from there. I read from another place (i try to research before i look stupid on a forum) that if you use AnyTitleDeleterDB or NandClean from the HBC should remove the softmod so i could start over and try again but nothing and i mean nothing will boot from HBC it loads but then goes to a black screen and ive tried to remove the contents of the SD card and put them back just in case they didnt copy right as well as format the SD card still no dice. Any help will be appreciated.
    Last edited by XFLOutLaw; 08-10-2009 at 09:44 AM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    IOS60 is pretty important on 4.1 and is normally required by preloader, it must be using something else in your case.

    The simplest way to get back would be to use wad manager and re-install IOS60 or system menu 4.1. If nothing will load in HBC then that'd be a bit of an issue.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •