Results 1 to 3 of 3

Thread: LU64 corrupt system menu HELP!

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy LU64 corrupt system menu HELP!

    I'm in need of some serious help.
    I followed this guide:
    http://www.wiihacks.com/recommended-...s-any-wii.html

    At this point the only thing I can get to is preloader and homebrew channel. I'm unable to access the system menu. I didn't have a gamecube controller so I skipped the most important step of taking a backup of the NAND. What can I do to recover this Wii? Can I reinstall the system menu? It WAS a virgin 4.1 LU64 before attempting the above guide. ANY help is appreciated!

  2. #2
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    I am in the same situation as you. If you know of a fix for this please let me know. Thanks

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Get Waninkoko's Firmware Updater 4.1 and put the folder with the boot.dol in your apps folder then load homebrew channel and then run it but not sure if it will work i know LU64s usually can do this.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •