Results 1 to 4 of 4

Thread: Modded wii / black screen after updating / no menu screen comes up when powering on ?

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Modded wii / black screen after updating / no menu screen comes up when powering on ?



    My bf has a modded WII and it was working perfectly fine until he updated his system for the 1st time when trying to play that new G.I Joe game EVER since when turning on his system, he doesn't get the main menu screen at all? it's "just" a BLACK SCREEN ???? power button is on green, we've also power cycle the system (unplugged for 5 min) ???? left unplugged for a few hrs, then started getting for a split second the black/white lined screen / then back to black ?

    Can anyone tell me what happened ?
    And if there's any way to get it back to what it was before the update ?
    Or if there's any type of fix for this? anything?

    *Please Help*

    Thxs in advanced for any feedback

  2. #2
    New Member Median's Avatar
    Join Date
    Jun 2008
    Posts
    173
    Thanks
    0
    Thanked 36 Times in 24 Posts
    He probably updated from the game yeah? A popup cme when i tried to start it and said that he needed to update? That's the problem.
    You updated from a NTSC game on a PAL machine, or reverse.
    It's a fullbrick, nothing you can do if you haven't installed things before or done a NAND backup or something like that.

  3. 1 User Says Thank You Median For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i tried using WUFU to extract the update and ive done this before but when i went to the game update the screen just went black.........and wont do anything else now....you can hear the disc trying to load but thats all....would that backup disc that leaked out help restore my system or does anyone know how to make a savemii with a gc memorycard any suggestions would be helpful thanks......ps my regions were the same for the consol and the game

  5. #4
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,339 Times in 187 Posts
    Do the WiiMotes initialize when you turn the system on?

    If you can't get the controllers to connect to the machine AND you have a blackscreen at bootup, your bluetooth module died.

    This is a fairly common part to blow out. Cheap to replace and it snaps right onto the motherboard. (near the SD card slot when disassembled)

    DealExtreme: $11.40 Repair Part Replacement Bluetooth Module for Wii

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •