Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wii 3.2(EUR) Black screen once you press A

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post

    Wii 3.2(EUR) Black screen once you press A

    bit of information that may or may not be useful - the wad I installed which bricked it was called something like neogammar5.wad, HBC is installed, I did a safe 4.0e upgrade, no modchip, I'm not sure if any cIOS are installed....

    so when i start up my wii the Health and Saftey screen pops up i press A and then the wii loadupmusic plays then the screen goes black


    v4.0(eur)

    -----------------------------------------------------------------------------------------
    NOW

    tryed to use

    UnbrickMii

    Wads
    IOS30-64-v1040.wad
    SystemMenu-v290.wad

    now its Wii 3.2(EUR)

    boots up with sound just no pic

    drivekey installed

    i tryed runing Nintendo's Offical Wii BackUp Disk v1.31 but just gives me black screen any help plzzzzzzzzzz
    Last edited by skeav; 08-01-2009 at 05:43 PM. Reason: addd info

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    any help would be nice thank you

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    AutoBoot 3.2E Update Disc
    AutoBoot 3.2J Update Disc
    AutoBoot AnyRegionChanger v1.1bM5
    AutoBoot Bootmii
    AutoBoot Universal Unbrick Disc V2
    AutoBoot Wad-Manager

    all give me error or black screen as well

  4. 1 User Says Thank You skeav For This Useful Post


  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I did look over your post but can add nothing helpful at this time. Sorry.
    Not really doing much Wii stuff these days.

  6. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    Universal Unbrick Disc v2

    this starts to spin and i see the drivekey light up but then it will just stop

    is there no way to update it to v4.0 ???

  7. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Somehow you need to uninstall that bad wad and re-install System Menu 4.0 or 4.1. Going to be mighty difficult without video.

    Strange that you have no video but sounds works ok.
    Not really doing much Wii stuff these days.

  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    there is sound 100% but then it just drops black screen

  9. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    on the GC controller i see bottom 3.2(EUR)

    i put in AutoBoot Universal Unbrick Disc V2 it spins then just stops and say error did work befor i installed 3.2(EUR)

    i put in

    Nintendo's Offical Wii BackUp Disk v1.31 and it load gos to black screen then it just sits there but the dvd is still sping

    ???

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    as anyone got

    Last Chanche Unbrick Disc

    i bin trying to find it all day and its not on the net

  11. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    58
    Thanks
    2
    Thanked 1 Time in 1 Post
    (Wii) IOS Version Patcher

    patched to ios30

    AutoBoot_WadManager_v1.3_by_kitt the disc just keep spining

    ------------------------------------

    same thing diff disc with out patcher

    AutoBoot_WadManager_v1.3_by_kitt the disc just keep spining

    both black screen

    when i dont do noting with the wii just turn it on the wii comes up u press A sound then it black screen can not hear u moving in the backgorund

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •