Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Error autobooting systemmenu

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Error autobooting systemmenu

    First about the wii I have.
    I've got a PAL wii with systemmenu v450(wii firmware 4.1) and preloader v0.29.

    The problem is that when I start the wii I get an error from preloader that says:
    Error autobooting systemmenu!
    Could not open boot file!
    I can still get into the homebrew channel and wad manager so I thought that there might still be a chance to fix it but I have no idea how en because there must be some people here wo know a whole lot more about wii fixing then me I thought I would ask here.

    So if anyone can help me please.

  2. #2
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Have you ran any updates since installing Preloader.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  3. 1 User Says Thank You Cressida For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    No I've installed preloader, just ran some ios stuff.

    Don't remember what exactly but nothing big... well big enough to cause this error clearly.

  5. #4
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    When you say some IOS stuff, if it made changes to wii Menu IOS then it may have corrupted preloader.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  6. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I believe I ran CIOSCORP, Cios38 rev14 installer and after the error I ran IOS Downgrader.


    Can It also be a problem of starpatch 4.1 in combination with preloader?
    Because I installed preloader because of a problem with black and white screens after changing something in Starpatch.

  7. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Had a chap on here yesterday with the same end result, just reached in a different way.

    He was on a lower system menu but the fix should be the same.

    I advised him to use Wad manager to install his system menu from wad file, so this should theoretically also work for you.

    Only trouble is finding a wad for installation of 4.1e.
    Not really doing much Wii stuff these days.

  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I've tried that got my wad file from here

    But wad manager gives with a lot of ios versions an screen full of text where the wii crashes and with the other ios files it gives an "ERROR! (ret = -1022)" at ">> Installing content #126"

    Did I do something wrong here?
    Last edited by Cyph; 07-30-2009 at 07:05 AM. Reason: forgot 1 "

  9. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You chose the v450.wad right?

    You sure that wasn't 2011 error?
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I made sure it was the right one, I checked it twice, because I know that I'll be in bigger problems with the wrong menu version.

    And I checked it on the wii and typed exactly what it said so I'm pretty sure it was not a 2011 error.

    But could the trucha bug restorer fix this problem for me or would it mess up things even more?

    Link to trucha bug restorer


    edit: checked the error again just to be sure, it was the 2011 error.


    Edit2: Fixed the ios249 now it is the 1022 error, so I think it was the wrong IOS I was using.
    Last edited by Cyph; 07-30-2009 at 07:28 AM.

  12. #10
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    That will do it.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •