Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Black Screen Bricked Wii

  1. #11
    New Member
    Join Date
    Jul 2009
    Posts
    70
    Thanks
    1
    Thanked 1 Time in 1 Post
    Seano the worst part is its just a low level brick. The Wii is FULLY FUNCTIONALLY if you cauld just reset the software somehow. Or format it. That website is ozmodchips isnt it? Im pretty sure they dont do that anymore. See how it says sold out and theres no button to click. Well im gonna email them and see how we go. They mite just use the save mii? Which dont work with our consoles. I hope for mine and your sakes they come out with something! I was just gonna send it to nintendo but i mite wait.

  2. #12
    Junior Member seano's Avatar
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah Zac it was Ozmodchips and I never noticed the sold out button before, cheers for that. I had already e-mailed them but have had no reply as yet. Also e-mailed Ausgamestore.com aswell asking them if they can repair it as they claim to be able to unbrick 95% of damaged Wii's. If they come back to me with a positive response I'll let you know via this thread. Was hoping there was a way you could use USBgecko but cannot find anything to support that. Fingers crossed hey mate...
    Seano

  3. #13
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am in the same boat as you two. Homebrew installed, USB Loader. I had updated the IOS and the USB Loader to a newer version. Had access to the games on the USB drive and wen to run the new Wii Sport Resort and BAM* black screen. Now all I get is a black screen at boot (no warning message) and a second of DVD drive blinking..

    I have scoured the net for a possible solution(other than sending it in to Nin**ndo). I did a search on cragslist here in the US and found someone that said it would $70 to fix. If they couldn't fix it, I could trade it in and pay $70 for a used working one. Either way it's $70. I may try it. this sux a$$

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bought mine back in march..just called nintendo to do a warranty repair..if I can't boot it, they shouldn't be able to either..we'll see..i blamed my kid :-)

  5. #15
    Junior Member seano's Avatar
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey ROOSTER have some comfort in knowing you're not alone... at least you have the kids to blame, all I had was them saying "when are you gonna fix the Wii Dad...?". I eneded up biting the bullet and getting a new Wii, Harvey Norman had a pretty sweet deal on. Console with Wii sports plus Wii Sports Resort with the new motion thingy for $398. Was contemplating getting a 2nd hand Wii but just went new again. Still holing a glimmer or hope that some smart person will find a way to fix our problems so I can have a sparey floating round.

  6. #16
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    unfortunately, i do not have an extra $400 to spend on a new one. What I am hoping is that they will plug it in and it won't turn on and they'll send another. I am sure they do random in-depth checks on some wii's, but not all. I doubt they have the time or manpower to do forensics on all the wii's that come in.. fingers crossed.

  7. #17
    Junior Member seano's Avatar
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah you're probably right. I reckon I would have sent mine back to the big N if I hadn't have opened it up to install a modchip. Maybe if they ask what happened tell them that u were installing the update with the Resort disc and the power went out.

  8. #18
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have the same problem.
    I had downgrade from 4.0 to 3.x to install Homebrew a while back. Then recently when I inserted Resort Sports for the first time, I stupidly allowed it to update.

    Now all I get is a black screen when I start up the wii. I had no loader or bootmii installed which obviously I now regret.

    It sounds like short of removing the NAND and getting a NAND writer, we are screwed for now. Does it look like there will ever be a solution to this?

  9. #19
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not unless you can figure out how to flash your NAND externally and putting a non-stub IOS50 on your Wii.
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •