Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: NTSC-USA Wii, 4.0(USA) on Recovery Mode, Blank Screen at Booth, no Health e Safety

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    NTSC-USA Wii, 4.0(USA) on Recovery Mode, Blank Screen at Booth, no Health e Safety

    Hi Wii-Experts.

    I'm sorry if I'm violating some rules but I'm a newbie here and I need your help. Here's my problem:

    I got a Wii with a modchip (I don't know which modchip is because I didn't open it, I'm afraid that I can damage it), and the first update that I've done was with Mario Kart Wii, everything goes perfectly fine!

    Then I installed the Twilight Hack and Homebrew Channels, also without any problem. Then I've updated my Wii System Menu to 3.4 using the WiiConnect24, also without any problem.

    After that, Homebrew Channel was working fine! After Mario Kart Wii, I've updated all my games with RegionFrii and WiiBrickBlocker to remove the region code and update my ISOs, I could play lots of games perfectly. Only few games I needed to run with WiiLibLoader (or something like that) through the Homebrew Channel.

    Then I've updated the System Menu to 4.0 to support HCSD on it, but with this update, many of my saved games became deleted or erased, well, that's ok, my Wii was still like Rambo! I've tried installing Internet Channels but I had some complications with IOSxx. The Maximum that I could install was an application to run DVDs that never worked, I was afraid to install PreLoader (my mistake) because it was refering to "boot2" and I thought that this could brick my Wii (never thought that this could be my salvation).

    Well, I needed to tell you the history of my system before the Brick (or hardware damage).

    The problem happened 3 days ago or 2. I was playing Mario Kart Wii, in 150cc Mode, about to play the "Fireflower" Cup (sorry, I forgot the name of that) when after starting it, everything became a blank screen, for some minutes. The Game DVD had some risks on its surface. I thought that the system had crashed so I've powered it off and powered on again the play another game as normal.

    After that, my Wii never started as normal, the remotes cannot power on the wii and the screen flash quickly and don't show the "Health and Safety" screen.

    I've tried the "Recovery Mode" with SaveMiiFrii.. well, In fact I could get the "4.0(USA)" showing in the right bottom of the screen but then, I don't know WHAT should I do after that. And No, I didn't downgrade my Wii to an older version.

    Do I need to run an autoboot disc?
    Burn a Wii Sports Resort USA and made it autobootable?
    Buy a SaveMii dongle (which is very expensive for us in Brazil)?
    Can this be a hardware failure? (my wii have a modchip as I mentioned in the beginning of this post)

    In Recovery Mode, when I insert a game, the 4.0(USA) disappears and the Wii DVD spins like if the game was being loading but nothing on screen.

    I've tride the BootMii Autoboot ISO with Wii Autoboot creator in the Recovery Mode but... I got nothing!

    Well, I need help to understand what kind of Brick or Hardware Failure I have, and if I have a way to get around this and fix everything. I don't mind if I will need to erase ALL my saved games and patches to get my Wii to the initial state.

    I just need it working again to play with my family.

    Any help will be appreciated.

    Thank You Very Much

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Since you have a mod chip use the savemiifrii trick again and use this RapidShare: 1-CLICK Web hosting - Easy Filehosting

    more info on this http://www.wiihacks.com/recommended-...ner-brick.html

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. 1 User Says Thank You jonathanb9595 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jonathanb9595 View Post
    Since you have a mod chip use the savemiifrii trick again and use this RapidShare: 1-CLICK Web hosting - Easy Filehosting

    more info on this http://www.wiihacks.com/recommended-...ner-brick.html
    HI jonathanb9595

    Unfortunatelly, when I accessed the link that you gave me, it shows that the link is no longer available because it could only be downloaded 10 times.

    Do you have this disc? If so I can manage to get an FTP account for you to send it to me.

    I can tell you that when I've read that manual, I could see a little light in the end of the tunnel =). If I get my Wii unbrick, I swear I will create a full pictured-manual to Unbrick 4.0USA Systems.

    Thank You!

  5. #4
    Junior Member
    Join Date
    Jul 2009
    Location
    The Rock, Canada
    Posts
    27
    Thanks
    3
    Thanked 8 Times in 7 Posts

  6. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kirby1 View Post
    Hi kirby1

    As per this link that johnatan sent me (Unbrick Your Wii (Banner Brick) - GBAtemp.net). This Official disc will only works for System above 4.0, and mine is 4.0(USA). The tutorial also said that the disc that I should use is the Universal-Unbrick Disc v2.

    That's why I asked johnatan, but I will also download this because I have friends that have System Menu < 4.0.

    Thank You very much

  7. #6
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Quote Originally Posted by kamburi View Post
    Hi kirby1

    As per this link that johnatan sent me (Unbrick Your Wii (Banner Brick) - GBAtemp.net). This Official disc will only works for System above 4.0, and mine is 4.0(USA). The tutorial also said that the disc that I should use is the Universal-Unbrick Disc v2.

    That's why I asked johnatan, but I will also download this because I have friends that have System Menu < 4.0.

    Thank You very much
    I am getting very erritated EVER SITE USES THE SAME DAM LINK if somebody has this upload it to like media fire or Megaupload!!!!!!!

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  8. #7
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by jonathanb9595 View Post
    I am getting very erritated EVER SITE USES THE SAME DAM LINK if somebody has this upload it to like media fire or Megaupload!!!!!!!
    Try this one AutoBoot Universal Unbrick Disc V2.rar
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  9. 3 Users Say Thank You to Cressida For This Useful Post


  10. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi All

    My first try running the UUDv2 didn't work. After getting into Recovery Mode [screen with the 4.0(USA)], I've inserted the disc and nothing happened, I could hear the DVD drive running the DVD but after few seconds, it stopped as if the disc hadn't content.

    Do I need to put an Autoboot feature with Wii Autoboot Creator or something like that?

    Also, is that ok If I use a program like PowerISO to check the contents of the ISO and the same returns me an error saying that it is a invalid ISO?

    I will do another try today and will keep you updated.

    Thank You Again,.

  11. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Any Updates?

    Any updates on this? I am working with a bricked 4.0(USA) wii. The "Universal Unbrick Disc v2" spins then stops after a few seconds. The "Nintendo's Official Wii Backup Disk v1.31" makes small noises and ticks a couple times then stops. These disks do not seem to work with a 4.0(USA) firmware. Any one have any other ideas? (other then sending it to Nintendo and blowing money)

  12. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    33
    Thanks
    5
    Thanked 1 Time in 1 Post
    im having the exact same problem but i used a program called mymenuify to brick it my remotes dont connect and im really scared please help!!!!!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •