Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: NTSC-USA Wii, 4.0(USA) on Recovery Mode, Blank Screen at Booth, no Health e Safety

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Location
    Wallkill, New York, United States, United States
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    any luck?

    im stuck in this position aswell...

  2. #12
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If your remotes won't start your Wii then look to your bluetooth module rather than a problem with your Wii software.
    Not really doing much Wii stuff these days.

  3. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have tha same problem whin i updated my wii from 3.2(u) to 4.2(u) my wii say:error 003 unauthorized device has beed detected my wii is korean and the system data is usa please help me and im download the uud v2 and i will try it

    if you have a solution please replay

  4. #14
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I've had a similar problem guys with a 4.2u wii. I could get none of these discs to work or anything, then someone suggested I get an unscrubbed game from region and patch it to autoboot. And it booted right up for me, Another problem I was having was that I was burning dvd+r's and changing to the booktype to dvd-rom, which will work in some cases, but in most cases is not very reliable. One I started burning things on -r's and using full games from region, everything boots easily. I'm going to go burn the universal unbrick discs soon to see if they will boot for me. Also if you can't get these discs to work you can always trying usings games like sims, and ssbb to try and feel your nand full so it will take you to your data managment screen and you can run the banner exploit there I think. Also Unless you have something installed Pre-brick that will enable you to autoboot discs, you're gunna have to get a chip.

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by almarri90 View Post
    i have tha same problem whin i updated my wii from 3.2(u) to 4.2(u) my wii say:error 003 unauthorized device has beed detected my wii is korean and the system data is usa please help me and im download the uud v2 and i will try it

    if you have a solution please replay
    For the moment your wii is dead- there is no fix right now.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •