Results 1 to 7 of 7

Thread: Anyway to restore my wii ?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Anyway to restore my wii ?

    Hello there.
    I made a huge error today...

    Well, let's explain the situation.
    I had my Wii exactly at the date of launch, so it's one of the first models. It's a European Wii.
    I got a WiiKey1 some weeks after it's launch and (I think) it's in the last update. (1.9s if I'm right)

    Some month ago (While I was still in a virgin 3.2e) my brother wanted to test cIOSes and Loaders because the games requested updates and we didn't wanted to do them at that time.
    So, he went installing some cIOSes, following some tutorials from the net, and installer the HBC and SoftChip.
    Then, the Wii went on the side of my desk for some time, 'cause there was no game I wanted.

    Then, yesterday, booted it to test PunchOut and The Conduit, as well as some WiiWare games. But they wouldn't launch.
    I figured I needed some update, so I first did Waninkoko 4.0 and then Waninkoko 4.1.
    But then, games were giving a "Partition reading error" in SoftChip.
    IO figured I needed some IOS and installed a bunch of those.
    Everything went find, exept I still couldn't run the backups I had. (And now, even my old backups who used to work were giving me taht "Partition reading error" !)
    I figured I had done something wrong and thought "Well, I'm just gonna make it virgin again and that should work better."
    I downgraded it in 3.2e, then inserted SSMB into the disc tray and launched the update to get a clean 3.2e (That what it seemed to give me, at least.)
    Then, I uninstalled every cIOS I had (Actually deleting IOS with number over 200.) as well as my WiiWare channels, DVDx and BootMii (I shouldn't have deleted BootMii... )
    Then, figuring I had a clean 3.2e, i booted SSMB and it went fine.
    I tried PunchOut and it still needed an update. I thought "Well, I'm on legit 3.2 now, so I can do it..."
    Well, the update installed itself and, when rebooting, the was no health screen, no wii menu etc. Just a black screen. I DO see that the Wii sends a signal to the TV because the screen flashes. I can't get the Wiimote to power on fully (It just flashes and goes off.) and I have control over the DVD player. (I ejected the disc in it.)

    So, I read lots of things and it seems this is a low level brick. Some said it could be repaired using a NAND backup, but sadly, I don't have BootMii...
    Also read that with SaveMii or something like that, I could boot into recovery mode and launch an update from a game. (Seems you can do that with a GC controller, but havn't managed to do that, sadly.)

    So, let's resume:
    Wii s/n: LEH1...
    Firmware: Retail -> 3.2e -> 4.0e (Usign Waninkoko updater) -> 4.1e (Again using Waninkoko's) -> 3.2e -> Version on PunchOut disc wich resulted in this brick.
    Symptoms: Wii seems to send video signal to the TV but no health logo or menu.
    Has DVD control: Yes
    Has BootMii: No
    Has Preloader: No
    Has ModChip: Yes, Wiikey
    Has GC controler: Yes

    So, is there anyway to get it up and working again, all without sending it to Big-N (I have a modchip. That could lead to some problems...) ?
    Wiimote status: Won't power up
    Last edited by timscampi; 07-27-2009 at 01:18 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Sorry you've somehow fallen into the 3.2 downgrade ugrade trap and full bricked your Wii.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So, even by booting the Wii into recovery mode and using an AutoBoot disc (I have a wiikey so i can launch custom autoboots) I can't recover the Wii ?

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for the double post.
    Just read that I could restore it using an Infectus chip.

    I would need an Infectus and an Injectus and solder it a special way so I could acces to the NAND rom and reflash it using a dump (I heard that I would need to modify some adress in the dump with the mac adress of my wii or something like that. But even like that, I don't know how I can find my Wii's mac adress with the Wii bricked...)

    I have bought a triwing screwdriver on ebay, to take my GC controller apart and try the savemiifrii method. If that don't work, I'll try to get more information on that Infectus chip and the process involved for flashin a NAND with it.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Sorrry but savemiifrii won't work as it needs a system menu to operate. Out of the dozen or so instances of this full brick I've seen over the last couple of wekes no one has been able to recover using savemii or savemiifrii. But I'd try it anyway :P

    Some infectus info:-

    First of all, You cannot restore a WII if you do not have a previous NAND dump from this paticular console. Each console have their own unique per-box encryption key.
    Sounds just like bootmii.

    And from WiiBrew..
    This method requires soldering many wires to the Wii's motherboard in order to use a NAND programmer/Infectus to rewrite the flash directly. You will need to know your Wii's NAND keys.
    Sounds tricky.

    If there is a solution to this particular issue please come back to us here at Wiihacks and share the information, you'll be helping a lot of people.
    Last edited by Tealc; 07-27-2009 at 10:59 PM.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii restore

    Hi Im new. I have managed to brick my wii. I was reinstalling the hbc and some other wads. trying to rearrange them on the channels screen. Any way when it starts up it goes to the preloader then instead of going to the channels screen it goes to an error screen. it says the system files are corupted please refer to the wii operation manula for help trouble shooting. I lost the file with the nand back up. is there a way to download a new operating system and start from scratch? HELP!!

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes there is but as you don't say what your system menu is that'll be tricky to help you by providing the correct one, don't you think?
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •