Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Fullbrick? Any help?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Fullbrick? Any help?

    Today I bought WiiSports Resort with WiiM+.
    When I wanted to play this I had to update (4.1e) my Wii, I accepted and it started to update. After updating the screen became black. I restartet my Wii (by enabling/disabling the power).
    When I now start my Wii the AV Channel of my TV keeps blue and nothing happens, the Wii is running (I think the fan isnt running either), the WiiMote dont get any connection with the Wii.

    Before I downgraded my Wii from 4.0e to 3.3e installed cIOS etc, Homebrew Channel, BackUp Launcher, and some cracked WiiWare Games.

    Is there any help for me?
    Might I get a succes when I sent my Wii to Nintendo? (Still got the warranty from Saturn (this should be 2 years here in Germany))?

    I hope anyone can help me, thanks so far.
    Runiifl

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    looks like the full brick im afraid mate try savemiifrii if you have a gamecube controller

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I cannot get any signal from TV so I suppose I can't see the Version Number etc.
    Will it still help?
    Can't I simply send my WIi to Nintendo?

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes mate you can you may be charged tho even if its warrentied

  5. #5
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    it depends whether nintendo can detect your softmod...

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah hence the reason i wrote MAY be charged. Method behind my madness

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah and I dont wanna find out the chance, that Nintendo finds my softmod

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Full brick. Confirmed.

    Your Wii is trying to run off an ios50 stub, that only occurs when you run the downgrade down to 3.2 and then upgrade afterwards using official methods.

    I would imagine the only way to recover this would be the faint hope that bootmii was installed as boot2 before you created this mess, then if you had you'd not have posted this.
    Not really doing much Wii stuff these days.

  9. #9
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    Or in other words, you're most likely screwed.

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    I was thinking of posting a picture of a nice wicker bin, but thought better of it.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •