Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Brick - no video, but not black screen

  1. #11
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got the same problem. How can you resolve it? Please help

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thantho View Post
    I got the same problem. How can you resolve it? Please help
    What fully fixed my problem was reinstalling/upgrading the system menu. I was using 4.1, and when I upgraded to 4.2 (can't recall whether I used the official Nintendo upgrade or one of the alt methods) everything was fine. Knowing what I do now, simply reinstalling IOS60 (keeping in mind that I was on 4.1) likely would've fixed my problems. If you're on 4.2, of course, you'd want to reinstall IOS70.

  3. #13
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How to re-install ISO70?

    Can you show me that?

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    thantho-
    It would be best if you gave a full description of the circumstances that lead to your issue. Then we would be better able to give you advise.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #15
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My wii is 4.2U firmware.
    When I use "official 4.2 offline mod pack" to do mod the wii. I have unintalled all WAD from wii and using reset to boot up.
    After I reset the Wii. There is no video out on the screen anymore. I have tried to unplug all the power and plug in again. The remote is not syn anymore. There is no video still. Power button turn on green. The DVD is running and stop.
    I tried to power again and reset hold down. It doesn't work as well. I totally stuck here.

    Please help, many thanks.

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    You killed your wii, good job. Why would you do that? You uninstalled ios70patched, the most important ios on the wii. You wii will not function without ios70. The only hope of softfix for this is recovery with boot2 bootmii, bootmii ios will not help. If your priiloader is installed and functioning we can use it. Hold reset and boot the wii, do you have priiloader? Do you have boot2 bootmii?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #17
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I have boot2 but when I inserted the SD card with boot2. It does not help anything. Still no video. I have seen the priiloeader when the wii still working. I have backup original NAND but my son just deleted.

    What should I do next? Thanks for your reply.

  8. #18
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Read this-
    http://www.wiihacks.com/bricked-wii-...creen-wii.html
    It has all the details to get bootmii loaded, or preloader. Let me know when you get something to work and we can fix your wii. We only need to load wadmanager and reinstall ios70patched and system menu 4.2.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #19
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Case 1: No help.
    Case 2: no work as well
    Case 3: Too expensive to try

    Anyother recommendation????

    Thanks

  10. #20
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by thantho View Post
    Case 1: No help.
    Case 2: no work as well
    Case 3: Too expensive to try

    Anyother recommendation????

    Thanks
    Sorry, everything I can think of is in that thread. You may want to try bootmii again with another card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •