Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ***HELP*** bricked wii 4.1e black screen

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ***HELP*** bricked wii 4.1e black screen

    hey guys cut a long story short i installed neogammerr5 and it bricked my wii i ge tthe black screen after i health and safty screen i managed to do savemiifrii hack but it says 4.1e in bottom corner do i need a 4.1e software on disc to fix it i cant seem to find it any ware cheers guys

    i got a wiifree modchip installed also

    but cant get passed the safty screen its really bugging me now no autoboot discs work

    also the wii was downgraded to 3.3e and i installed wanikoko 4.1e laucher and it changed the fw to 4.1e
    Last edited by lucock; 07-20-2009 at 03:56 AM.

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    That is a banner brick...... did you try that "how to unbanner brick your wii" guide on this site?

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    Read this:
    http://www.wiihacks.com/bricked-wii-...rick-tips.html

    If you have a modchip then download one of those ISOs at the bottom of the first post burn it and insert the disc into your wii and do the SaveMiiFrii trick

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys i have tried the banner brick fix i press the directions to get into the screen were my firmware is in bottem corner i load disc ie i have tried universal unbricker v2 and autoboot iso's aswell i hear them spin but stop suddenly its driving me crazy lol but still not getting nothin on screen just 4.1(EUR) in bottom corner

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    also guys when i have used the gamecube pad on boot and on the screen with 4.1e if i put the wii sports resort game in the drive the 4.1e disapears off the screen but if i was to put one of the autoboot discs in it wont do nothin

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    Maybe (Just a guess) but can you access your Mod Chip Config Menu or atleast configurate it to turn the autoboot option on(if it has one) then try inserting the universal unbrick Disc v2 and do the savemiifrii trick as for autobooting games to install an update, you have to wait for a game to come with an update higher than 4.1 which may be a while.

  7. #7
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    Wait a minute! It says:

    AutoBoot Discs

    To use these you need:

    1) Mod chip or have cioscorp installed.
    2) System menu IOS needs the trucha bug present.
    3) Gamecube controller to do the savemiifrii hack.
    4) Bootmii as an IOS (for bootmii autoboot only)

    Because your system menu IOS does not have the trucha bug present which i think may be a problem but im not sure since you should still be able to boot discs since the mod chip is still working

  8. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i put mario galaxy in and the 4.1e wnt again from the bottom and the disc just was spinning foe 5 mins or so but nothin changed do u think the d2sun will have autoboot feture as i only have the wiifee installed and i dont think its autoboot

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do u think i could install 4.1j or 4.1u to the wii

  10. #10
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    Quote Originally Posted by lucock View Post
    do u think i could install 4.1j or 4.1u to the wii
    I think installing an update outside your wii's region will result in a brick but its already bricked but again i think you will need a game with a 4.2 update since its higher than 4.1 but since 4.1 just came it, it might be a long while. Also do you have Preloader or Starfall installed or is your Mod Chip set to block disc updates?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •