Results 1 to 3 of 3

Thread: NO wii menu

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    NO wii menu

    HI I am new to this ..I softmodded my 3.1 .it was working fine with the backup launcher but won't play games off of the external hard drive...In trying to fix that I rememebr that on one of the screens I changed the settings from Sytem menu to Homebrew..And now I can't access the wii main menu. Everytime I restart my Wii it goes to homebrew and I have no idea how to get the main menu screen back..

    All the help willbe much appreciated...


    Thanks a bunch..

  2. #2
    Junior Member Peapodamus's Avatar
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile Fix A Wii With No Wii Menu.

    Quote Originally Posted by Qman68 View Post
    HI I am new to this ..I softmodded my 3.1 .it was working fine with the backup launcher but won't play games off of the external hard drive...In trying to fix that I rememebr that on one of the screens I changed the settings from Sytem menu to Homebrew..And now I can't access the wii main menu. Everytime I restart my Wii it goes to homebrew and I have no idea how to get the main menu screen back..

    All the help willbe much appreciated...


    Thanks a bunch..
    *sigh*
    I Once Had This Happen To Me.
    If You Have Bootmii,
    You Can Replace The DOL File On The Root Of The SD Card With
    WAD Manager's DOL File And The Same In The Bootmii Directory On Your SD Card.Then Put The System Menu WAD File In A Directory Called "wad" On Your SD Card.Thin Stick It In,Wach WAD manager Start And Install The System Menu.You can Do The Same With IOS Files And UnBrick Your Wii.

    If You Don't Have Bootmii,Try SaveMiiFrii...
    To Use Savemiifrii,Wach This!:


    Note that Any Disc With An Update Will Fix Your Wii!





    Also Note That If You Have Bootmii And You Made A NAND Backup,You Can Reflash Than Backup Using Bootmii Restore.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You've just changed a setting in Preloader or bootmii to load homebrew channel instead of system menu, that's all.

    Preloader can be loaded by holding reset when you power on.

    If it's bootmii then you can manually edit the configuration file in windows or use the homebrew application designed to do it.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •