Results 1 to 4 of 4

Thread: SemiBricked?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SemiBricked?

    Well being stupid as I always am I used InstallSHOPIOS51 On a 3.4U Wii, Now my homebrew channel when I load it up its just...black. But every thing else runs fine ! Like system menus games =\

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    wait so let me get this straight u can use everything else except homebrew..... if thats the case just un-install it and reinstall it

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jonathanb9595 View Post
    wait so let me get this straight u can use everything else except homebrew..... if thats the case just un-install it and reinstall it
    Sorry I didnt mention this But i did try that

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please I know this is double posting but still I really need help T_T

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •