Results 1 to 3 of 3

Thread: Wii Black Screen [HELP PLEASE]

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Black Screen [HELP PLEASE]

    Hello, a few months back I dediced to softmod my wii and downgrade the firmware to 3.2U. Then I reupdated it to 3.3U or 3.4U(cant remember). The wii was running perfectly fine with no problems at all. Until recently my brother got I copy of Guitar Hero Aerosmith and it asked to update the wii so we went ahead and did. As soon as it finished updating, the wii crashed. The wii would boot up like normal but there would be no video and sound and it would just display a blank black screen. Wiimote wouldnt sync either. Tryed unplugging it and letting it sit for a few minutes, borrowed friend's working A/V cables, tried the instructions from here. No dice, nothing seemed to work. After doing some research I thought I came to the conclusion that my bluetooth module was busted. So I ordered a bluetooth module replacement part. Opened up my wii, replaced the bluetooth module, put it back together. I thought that would fix it, but nope. The wii is still acting its same evil ways but now I cant get the power button to turn red after holding it down. It will only go to standby. Plus the power button on the wiimote no longer works. I'm about to give up and just buy a new one. Any ideas for solutions would be greatly appreciated.

  2. #2
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by dman618 View Post
    Hello, a few months back I dediced to softmod my wii and downgrade the firmware to 3.2U. Then I reupdated it to 3.3U or 3.4U(cant remember). The wii was running perfectly fine with no problems at all. Until recently my brother got I copy of Guitar Hero Aerosmith and it asked to update the wii so we went ahead and did. As soon as it finished updating, the wii crashed. The wii would boot up like normal but there would be no video and sound and it would just display a blank black screen. Wiimote wouldnt sync either. Tryed unplugging it and letting it sit for a few minutes, borrowed friend's working A/V cables, tried the instructions from here. No dice, nothing seemed to work. After doing some research I thought I came to the conclusion that my bluetooth module was busted. So I ordered a bluetooth module replacement part. Opened up my wii, replaced the bluetooth module, put it back together. I thought that would fix it, but nope. The wii is still acting its same evil ways but now I cant get the power button to turn red after holding it down. It will only go to standby. Plus the power button on the wiimote no longer works. I'm about to give up and just buy a new one. Any ideas for solutions would be greatly appreciated.
    If you had of checked the tutorial Section or conducted a search using button up top you would have found this.
    http://www.wiihacks.com/recommended-...ner-brick.html

    Hope it helps
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi, i appreciate your help but wouldn't this be considered a low level brick? also, is there any way to autoboot a disk without a chip? like "wii autoboot creator" for example.
    Last edited by dman618; 07-11-2009 at 12:12 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •